# TP-Link Omada SG2016P network switch – Schwarz

> Price comparison in Germany (EUR). Lowest price right now: **166,19 €** at Office-partner DE, in stock. 3 offers from 3 shops, prices from 166,19 € to 219,67 €. Checked 2026-10-09T13:06:42Z.

## Product
- Brand: TP-Link
- Category: [Computer & Zubehör](https://pricuro.com/de/computer.md) > [Netzwerk & WLAN](https://pricuro.com/de/computer/netzwerk-wlan.md)
- EAN/GTIN: 4897098689493
- Page: https://pricuro.com/de/p/tp-link-omada-sg2016p-network-switch-schwarz-241022
- Image: https://pricuro.com/img/241022/800/tp-link-omada-sg2016p-network-switch-schwarz.webp

## Offers (3, sorted by total price incl. delivery; used/refurbished last)

| # | Shop | Price | Delivery | Total | Availability | Condition | Buy |
|---|---|---|---|---|---|---|---|
| 1 | Office-partner DE | 166,19 € | see shop | – | in stock | new | https://pricuro.com/go/58024056 |
| 2 | notebooksbilliger DE/AT | 176,63 € | 5,99 € | 182,62 € | in stock | new | https://pricuro.com/go/58123885 |
| 3 | Netzwerkartikel.de | 219,67 € | see shop | – | in stock | new | https://pricuro.com/go/120909 |

## Vouchers and offers from these shops

- Office-partner DE: 49,09 € Rabatt beim OFFICE Partner Deal of the Week: SharkNinja NC701EU Swirl Eismaschine – code `HERBST01` (valid until 2026-10-11)

## Price history (lowest price per day in Germany, tracked since 2026-10-03, 7 days)

- Lowest price today: 166,19 €
- Last 30 days: lowest 166,19 €, highest 220,45 €, average 204,84 €
- All-time low on Pricuro: 166,19 € (2026-10-08)
- Note: the history is still short, so it does not yet show whether today's price is a good one.

| Date | Lowest price |
|---|---|
| 2026-10-03 | 220,45 € |
| 2026-10-04 | 220,45 € |
| 2026-10-05 | 220,45 € |
| 2026-10-06 | 220,45 € |
| 2026-10-07 | 219,67 € |
| 2026-10-08 | 166,19 € |
| 2026-10-09 | 166,19 € |

## Specifications

TP-Link Omada SG2016P. Switch-Typ: Managed, Switch-Ebene: L2/L2+. Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000), Anzahl der basisschaltenden RJ-45 Ethernet Ports: 16. MAC-Adressentabelle: 8000 Eintragungen, Routing-/Switching-Kapazität: 32 Gbit/s. Netzstandard: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE.... DC input Spannung: 53.5 V. Netzstecker: DC-Anschluss. Power over Ethernet (PoE). Rack-Einbau

- Switch-Typ: Managed
- Switch-Ebene: L2/L2+
- Quality of Service (QoS) Support: Ja
- Web-basiertes Management: Ja
- Cloud-verwaltet: Ja
- ARP-Inspektion: Ja
- Konfiguration der Standorteinstellungen (CLI): Ja
- Systemereignisprotokoll: Ja
- MIB Unterstützung: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
- Anzahl der basisschaltenden RJ-45 Ethernet Ports: 16
- Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000)
- Netzstecker: DC-Anschluss
- 10G-Unterstützung: Nein
- Kupfer Ethernet Verkabelungstechnologie: 10BASE-T, 100BASE-TX, 1000BASE-T
- Port-Spiegelung: Ja
- Unterstützung Datenflusssteuerung: Ja
- Link Aggregation: Ja
- Broadcast-Sturmkontrolle: Ja
- Ratenbeschränkung: Ja
- Auto MDI/MDI-X: Ja
- Spannbaum-Protokoll: Ja
- Ethernet LAN Datentransferraten: 10,100,1000 Mbit/s
- Auto-Negotiation-Funktion: Ja
- VLAN-Unterstützung: Ja
- Virtuelle LAN-Funktionen: Multicast VLAN, Tagged VLAN, Voice VLAN
- Anzahl der VLANs: 4000
- Routing-/Switching-Kapazität: 32 Gbit/s
- Transferrate: 23,81 Mpps
- MAC-Adressentabelle: 8000 Eintragungen
- Anzahl Queues: 8

## Other variants

- [TP-Link Omada SG2218P network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2218p-network-switch-schwarz-241023.md) – from 219,00 €
- [TP-Link Omada SG2428LP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2428lp-network-switch-schwarz-338456.md) – from 238,39 €
- [TP-Link Omada SG3428 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3428-network-switch-schwarz-286242.md) – from 164,90 €
- [TP-Link Omada SG3452 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3452-network-switch-schwarz-977808.md) – from 352,19 €
- [TP-Link Omada SX3016F network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sx3016f-network-switch-schwarz-286231.md) – from 519,95 €
- [TP-Link Omada SG3452XP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3452xp-network-switch-schwarz-286234.md) – from 667,19 €
- [TP-Link Omada SX3008F network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sx3008f-network-switch-schwarz-286232.md) – from 221,90 €
- [TP-Link Omada ES206GP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-es206gp-network-switch-schwarz-52902.md) – from 62,86 €
- [TP-Link Omada SG3218XP-M2 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3218xp-m2-network-switch-schwarz-241027.md) – from 476,19 €
- [TP-Link Omada SG3428XPP-M2 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3428xpp-m2-network-switch-schwarz-241028.md) – from 856,77 €
- [TP-Link Omada SG2218 network switch](https://pricuro.com/de/p/tp-link-omada-sg2218-network-switch-286230.md) – from 140,82 €

## Similar products

- [Digitus CAT 6 SF/UTP Twisted Pair Roh-Patchkabel – DK1633P305](https://pricuro.com/de/p/digitus-cat-6-sf-utp-twisted-pair-roh-patchkabel-dk1633p305-16328864.md) – from 166,89 €, 2 shops
- [TP-Link Omada EAP625-Outdoor HD](https://pricuro.com/de/p/tp-link-omada-eap625-outdoor-hd-239903.md) – from 166,90 €, 2 shops
- [TP-LINK M7650 Mobiler 600 Mbit/s-LTE-WLAN-Router – Schwarz](https://pricuro.com/de/p/tp-link-m7650-mobiler-600-mbit-s-lte-wlan-router-schwarz-977892.md) – from 168,20 €, 2 shops
- [Digitus CAT 6A U/FTP Twisted Pair Roh-Patchkabel – DK1623AP305](https://pricuro.com/de/p/digitus-cat-6a-u-ftp-twisted-pair-roh-patchkabel-dk1623ap305-128849.md) – from 168,64 €, 2 shops
- [Unify OpenScape CP400 IP phone](https://pricuro.com/de/p/unify-openscape-cp400-ip-phone-178032.md) – from 168,98 €, 2 shops
- [eufyCam C31 2+1 white](https://pricuro.com/de/p/eufycam-c31-2-1-white-11393547.md) – from 169,00 €, 2 shops

---
Source: Pricuro (https://pricuro.com), an independent price comparison for Germany. Canonical page: https://pricuro.com/de/p/tp-link-omada-sg2016p-network-switch-schwarz-241022
Prices include VAT and were checked at the time stated above; they can change at any moment, the shop's price at checkout applies. Links marked "Buy" lead to the shop; Pricuro may earn a commission, which never affects the order of offers (sorted by total price).
When citing, please link the canonical page. Overview of the site for assistants: https://pricuro.com/llms.txt
