# TP-Link Omada SG3428XPP-M2 network switch – Schwarz

> Price comparison in Germany (EUR). Lowest price right now: **856,77 €** at Office-partner DE plus 5,99 € delivery, in stock. 3 offers from 3 shops, prices from 856,77 € to 1.051,96 €. Checked 2026-10-09T08:56:25Z.

## Product
- Brand: TP-Link
- Category: [Computer & Zubehör](https://pricuro.com/de/computer.md) > [Netzwerk & WLAN](https://pricuro.com/de/computer/netzwerk-wlan.md)
- EAN/GTIN: 4897098689738
- Page: https://pricuro.com/de/p/tp-link-omada-sg3428xpp-m2-network-switch-schwarz-241028
- Image: https://pricuro.com/img/241028/800/tp-link-omada-sg3428xpp-m2-network-switch-schwarz.webp

## Offers (3, sorted by total price incl. delivery; used/refurbished last)

| # | Shop | Price | Delivery | Total | Availability | Condition | Buy |
|---|---|---|---|---|---|---|---|
| 1 | Office-partner DE | 856,77 € | 5,99 € | 862,76 € | in stock | new | https://pricuro.com/go/58017134 |
| 2 | notebooksbilliger DE/AT | 985,00 € | 8,99 € | 993,99 € | in stock | new | https://pricuro.com/go/58123821 |
| 3 | Netzwerkartikel.de | 1.051,96 € | see shop | – | in stock | new | https://pricuro.com/go/140080 |

## Vouchers and offers from these shops

- Office-partner DE: 49,09 € Rabatt beim OFFICE Partner Deal of the Week: SharkNinja NC701EU Swirl Eismaschine – code `HERBST01` (valid until 2026-10-11)

## Price history (lowest price per day in Germany, tracked since 2026-10-03, 7 days)

- Lowest price today: 856,77 €
- Last 30 days: lowest 856,77 €, highest 1.051,96 €, average 996,19 €
- All-time low on Pricuro: 856,77 € (2026-10-08)
- Note: the history is still short, so it does not yet show whether today's price is a good one.

| Date | Lowest price |
|---|---|
| 2026-10-03 | 1.051,96 € |
| 2026-10-04 | 1.051,96 € |
| 2026-10-05 | 1.051,96 € |
| 2026-10-06 | 1.051,96 € |
| 2026-10-07 | 1.051,96 € |
| 2026-10-08 | 856,77 € |
| 2026-10-09 | 856,77 € |

## Specifications

TP-Link Omada SG3428XPP-M2. Switch-Typ: Managed, Switch-Ebene: L2+. Basic Switching RJ-45 Ethernet Ports-Typ: 2.5G Ethernet (100/1000/2500), Anzahl der basisschaltenden RJ-45 Ethernet Ports: 24, Konsolen-Port: RJ-45/Micro-USB. Vollduplex. MAC-Adressentabelle: 32000 Eintragungen, Routing-/Switching-Kapazität: 200 Gbit/s. Netzstandard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack-Einbau, Formfaktor: 1U

- Switch-Typ: Managed
- Switch-Ebene: L2+
- Quality of Service (QoS) Support: Ja
- Web-basiertes Management: Ja
- Cloud-verwaltet: Ja
- ARP-Inspektion: Ja
- Konfiguration der Standorteinstellungen (CLI): Ja
- Systemereignisprotokoll: Ja
- MIB Unterstützung: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
- Anzahl der basisschaltenden RJ-45 Ethernet Ports: 24
- Basic Switching RJ-45 Ethernet Ports-Typ: 2.5G Ethernet (100/1000/2500)
- Anzahl 2.5G Ethernet (Kupfer)-Ports: 24
- Menge Modul-Steckplätze SFP+: 4
- Konsolen-Port: RJ-45/Micro-USB
- 10G-Unterstützung: Ja
- Port-Spiegelung: Ja
- Vollduplex: Ja
- Halb-Duplex: Ja
- Unterstützung Datenflusssteuerung: Ja
- Link Aggregation: Ja
- Broadcast-Sturmkontrolle: Ja
- Ratenbeschränkung: Ja
- Spannbaum-Protokoll: Ja
- Head-of-Line (HOL)-Blocking: Ja
- Ethernet LAN Datentransferraten: 10,100,1000,2500,10000 Mbit/s
- IPv4-Routen: 48
- IPv6-Routen: 48
- VLAN-Unterstützung: Ja
- Virtuelle LAN-Funktionen: MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
- Routing-/Switching-Kapazität: 200 Gbit/s

## Other variants

- [TP-Link Omada SG3428 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3428-network-switch-schwarz-286242.md) – from 164,90 €
- [TP-Link Omada SG3218XP-M2 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3218xp-m2-network-switch-schwarz-241027.md) – from 476,19 €
- [TP-Link Omada SG3428X-M2 network switch](https://pricuro.com/de/p/tp-link-omada-sg3428x-m2-network-switch-241029.md) – from 419,00 €
- [TP-Link Omada SG3452 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3452-network-switch-schwarz-977808.md) – from 352,19 €
- [TP-Link Omada SG3452XP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3452xp-network-switch-schwarz-286234.md) – from 667,19 €
- [TP-Link Omada SG3428X network switch](https://pricuro.com/de/p/tp-link-omada-sg3428x-network-switch-286241.md) – from 239,00 €
- [TP-Link Omada SG2428LP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2428lp-network-switch-schwarz-338456.md) – from 238,39 €
- [TP-Link Omada SG2016P network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2016p-network-switch-schwarz-241022.md) – from 166,19 €
- [TP-Link Omada SG2218P network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2218p-network-switch-schwarz-241023.md) – from 219,00 €
- [TP-Link Omada SG3428MP network switch](https://pricuro.com/de/p/tp-link-omada-sg3428mp-network-switch-286243.md) – from 334,90 €
- [TP-Link Omada SX3008F network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sx3008f-network-switch-schwarz-286232.md) – from 221,90 €

## Similar products

- [QNAP NAS TS-932PX-4G 9-Bay – Schwarz](https://pricuro.com/de/p/qnap-nas-ts-932px-4g-9-bay-schwarz-654286.md) – from 831,81 €, 2 shops
- [INSYS icom MRX2 LTES 1.1 Router](https://pricuro.com/de/p/insys-icom-mrx2-ltes-1-1-router-137084.md) – from 826,21 €, 2 shops
- [Cisco C1300-16FP-2G network switch](https://pricuro.com/de/p/cisco-c1300-16fp-2g-network-switch-505619.md) – from 826,20 €, 2 shops
- [Switch 440mm D-Link DGS-1530-52 4 SFP+/48 GE retail – Schwarz](https://pricuro.com/de/p/switch-440mm-d-link-dgs-1530-52-4-sfp-48-ge-retail-schwarz-48044.md) – from 823,90 €, 3 shops
- [QNAP TurboBookStation TBS-464-8G 4 Einschübe NAS-Server Leergehäuse (TBS-464-8G)](https://pricuro.com/de/p/qnap-turbobookstation-tbs-464-8g-4-einschuebe-nas-server-leergehaeuse-tbs-464-8g-230777.md) – from 823,11 €, 2 shops
- [DIGITUS 19, Modulare Konsole, mit KVM-Switch 1-Port](https://pricuro.com/de/p/digitus-19-modulare-konsole-mit-kvm-switch-1-port-15790679.md) – from 822,55 €, 3 shops

---
Source: Pricuro (https://pricuro.com), an independent price comparison for Germany. Canonical page: https://pricuro.com/de/p/tp-link-omada-sg3428xpp-m2-network-switch-schwarz-241028
Prices include VAT and were checked at the time stated above; they can change at any moment, the shop's price at checkout applies. Links marked "Buy" lead to the shop; Pricuro may earn a commission, which never affects the order of offers (sorted by total price).
When citing, please link the canonical page. Overview of the site for assistants: https://pricuro.com/llms.txt
