# TP-Link Omada SX3008F network switch – Schwarz

> Price comparison in Germany (EUR). Lowest price right now: **221,90 €** at Office-partner DE plus 5,99 € delivery, in stock. 3 offers from 3 shops, prices from 221,90 € to 278,46 €. Checked 2026-10-09T08:56:25Z.

## Product
- Brand: TP-Link
- Category: [Computer & Zubehör](https://pricuro.com/de/computer.md) > [Netzwerk & WLAN](https://pricuro.com/de/computer/netzwerk-wlan.md)
- EAN/GTIN: 6935364006457
- Page: https://pricuro.com/de/p/tp-link-omada-sx3008f-network-switch-schwarz-286232
- Image: https://pricuro.com/img/286232/800/tp-link-omada-sx3008f-network-switch-schwarz.webp

## Offers (3, sorted by total price incl. delivery; used/refurbished last)

| # | Shop | Price | Delivery | Total | Availability | Condition | Buy |
|---|---|---|---|---|---|---|---|
| 1 | Office-partner DE | 221,90 € | 5,99 € | 227,89 € | in stock | new | https://pricuro.com/go/57999734 |
| 2 | notebooksbilliger DE/AT | 249,00 € | 5,99 € | 254,99 € | in stock | new | https://pricuro.com/go/58121382 |
| 3 | Netzwerkartikel.de | 278,46 € | see shop | – | in stock | new | https://pricuro.com/go/125252 |

## Vouchers and offers from these shops

- Office-partner DE: 49,09 € Rabatt beim OFFICE Partner Deal of the Week: SharkNinja NC701EU Swirl Eismaschine – code `HERBST01` (valid until 2026-10-11)

## Price history (lowest price per day in Germany, tracked since 2026-10-03, 7 days)

- Lowest price today: 221,90 €
- Last 30 days: lowest 221,90 €, highest 286,19 €, average 265,39 €
- All-time low on Pricuro: 221,90 € (2026-10-08)
- Note: the history is still short, so it does not yet show whether today's price is a good one.

| Date | Lowest price |
|---|---|
| 2026-10-03 | 286,19 € |
| 2026-10-04 | 286,19 € |
| 2026-10-05 | 281,55 € |
| 2026-10-06 | 281,55 € |
| 2026-10-07 | 278,46 € |
| 2026-10-08 | 221,90 € |
| 2026-10-09 | 221,90 € |

## Specifications

TP-Link Omada SX3008F. Switch-Typ: Managed, Switch-Ebene: L2/L3. Konsolen-Port: RJ-45/micro-USB. MAC-Adressentabelle: 32000 Eintragungen, Routing-/Switching-Kapazität: 160 Gbit/s. Netzstandard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x. Netzstecker: DC-Anschluss. Rack-Einbau

- Switch-Typ: Managed
- Switch-Ebene: L2/L3
- Quality of Service (QoS) Support: Ja
- Web-basiertes Management: Ja
- Cloud-verwaltet: Ja
- Traffic-Klassifizierung: Ja
- ARP-Inspektion: Ja
- Konfiguration der Standorteinstellungen (CLI): Ja
- Systemereignisprotokoll: Ja
- MIB Unterstützung: RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
- Basic Switching RJ-45 Ethernet Ports-Typ: Nein
- Menge Modul-Steckplätze SFP+: 8
- Konsolen-Port: RJ-45/micro-USB
- Netzstecker: DC-Anschluss
- Netzstandard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
- 10G-Unterstützung: Ja
- Port-Spiegelung: Ja
- IP-Routing: Ja
- Unterstützung Datenflusssteuerung: Ja
- Link Aggregation: Ja
- Broadcast-Sturmkontrolle: Ja
- Ratenbeschränkung: Ja
- Spannbaum-Protokoll: Ja
- Head-of-Line (HOL)-Blocking: Ja
- VLAN-Unterstützung: Ja
- Virtuelle LAN-Funktionen: Private VLAN, Protocol-based VLAN, Voice VLAN
- Anzahl der VLANs: 4000
- Routing-/Switching-Kapazität: 160 Gbit/s
- Transferrate: 119,04 Mpps
- MAC-Adressentabelle: 32000 Eintragungen

## Other variants

- [TP-Link Omada SX3016F network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sx3016f-network-switch-schwarz-286231.md) – from 519,95 €
- [TP-Link Omada SG3428 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3428-network-switch-schwarz-286242.md) – from 164,90 €
- [TP-Link Omada SG3452 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3452-network-switch-schwarz-977808.md) – from 352,19 €
- [TP-Link Omada SG2016P network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2016p-network-switch-schwarz-241022.md) – from 166,19 €
- [TP-Link Omada SG2218P network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2218p-network-switch-schwarz-241023.md) – from 219,00 €
- [TP-Link Omada ES206GP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-es206gp-network-switch-schwarz-52902.md) – from 62,86 €
- [TP-Link Omada SG2428LP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg2428lp-network-switch-schwarz-338456.md) – from 238,39 €
- [TP-Link Omada SG3452XP network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3452xp-network-switch-schwarz-286234.md) – from 667,19 €
- [TP-Link Omada SG3218XP-M2 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3218xp-m2-network-switch-schwarz-241027.md) – from 473,19 €
- [TP-Link Omada SG3428XPP-M2 network switch – Schwarz](https://pricuro.com/de/p/tp-link-omada-sg3428xpp-m2-network-switch-schwarz-241028.md) – from 856,77 €
- [TP-Link TL-SX1008 network switch – Schwarz](https://pricuro.com/de/p/tp-link-tl-sx1008-network-switch-schwarz-11435448.md) – from 329,93 €

## Similar products

- [Ubiquiti Access Point UniFi 6 In-Wall WiFi 6 PoE+ (U6-IW) – Weiß](https://pricuro.com/de/p/ubiquiti-access-point-unifi-6-in-wall-wifi-6-poe-u6-iw-weiss-48450.md) – from 214,46 €, 2 shops
- [DIGITUS Single Port PCI Express 10 Gigabit SFP](https://pricuro.com/de/p/digitus-single-port-pci-express-10-gigabit-sfp-128981.md) – from 213,82 €, 3 shops
- [TP-LINK EAP773 – Weiß](https://pricuro.com/de/p/tp-link-eap773-weiss-11419483.md) – from 213,09 €, 3 shops
- [Synology Plus-Serie 3.5" SATA Festplatte 4 TB – Nicht spezifiziert](https://pricuro.com/de/p/synology-plus-serie-3-5-sata-festplatte-4-tb-nicht-spezifiziert-227010.md) – from 213,01 €, 3 shops
- [HPE Aruba 10G SFP+ to SFP+ 7m DAC Cable](https://pricuro.com/de/p/hpe-aruba-10g-sfp-to-sfp-7m-dac-cable-31784.md) – from 212,59 €, 2 shops
- [ZYXEL GS1350-12HP 12 Port managed CCTV – Grau](https://pricuro.com/de/p/zyxel-gs1350-12hp-12-port-managed-cctv-grau-232428.md) – from 212,48 €, 3 shops

---
Source: Pricuro (https://pricuro.com), an independent price comparison for Germany. Canonical page: https://pricuro.com/de/p/tp-link-omada-sx3008f-network-switch-schwarz-286232
Prices include VAT and were checked at the time stated above; they can change at any moment, the shop's price at checkout applies. Links marked "Buy" lead to the shop; Pricuro may earn a commission, which never affects the order of offers (sorted by total price).
When citing, please link the canonical page. Overview of the site for assistants: https://pricuro.com/llms.txt
