# TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch

> Price comparison in Germany (EUR). Lowest price right now: **2.348,45 €** at Office-partner plus 5,99 € delivery, in stock. 2 offers from 2 shops, prices from 2.348,45 € to 2.487,90 €. Checked 2026-10-21T13:32:50Z.

## Product
- Brand: TP-Link
- Category: [Computer & Zubehör](https://pricuro.com/de/computer.md) > [PC-Zubehör](https://pricuro.com/de/computer/pc-zubehoer.md)
- EAN/GTIN: 8885020622676
- Page: https://pricuro.com/de/p/tp-link-sx3832mpp-omada-32-port-10ge-l2-managed-switch-338475
- Image: https://pricuro.com/img/338475/800/tp-link-sx3832mpp-omada-32-port-10ge-l2-managed-switch.webp

## Offers (2, sorted by total price incl. delivery; used/refurbished last)

| # | Shop | Price | Delivery | Total | Availability | Condition | Buy |
|---|---|---|---|---|---|---|---|
| 1 | Office-partner | 2.348,45 € | 5,99 € | 2.354,44 € | in stock | new | https://pricuro.com/go/58007200 |
| 2 | 0815 | 2.487,90 € | free | 2.487,90 € | in stock | new | https://pricuro.com/go/146347115 |

## Vouchers and offers from these shops

- Office-partner: 9 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 615 kabelgebundenes Mono-USB-Headset – code `DWPM01` (valid until 2026-10-30)
- Office-partner: 9 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 625 kabelgebundenes Stereo-USB-Headset – code `DWPM02` (valid until 2026-10-30)
- Office-partner: 11 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 815 kabelgebundenes Mono-USB-Headset – code `DWPM03` (valid until 2026-10-30)
- Office-partner: 11 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 825 kabelgebundenes Stereo-USB-Headset – code `DWPM04` (valid until 2026-10-30)
- Office-partner: 21 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Focus 625 Stereo Bluetooth Headset – code `DWPM05` (valid until 2026-10-30)
- Office-partner: 21 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Focus 625 Fold Stereo Bluetooth Headset – code `DWPM06` (valid until 2026-10-30)

## Price history (lowest price per day in Germany, tracked since 2026-10-03, 20 days)

- Lowest price today: 2.348,45 €
- Last 30 days: lowest 2.348,45 €, highest 3.076,51 €, average 2.530,46 €
- All-time low on Pricuro: 2.348,45 € (2026-10-08)

| Date | Lowest price |
|---|---|
| 2026-10-03 | 3.076,51 € |
| 2026-10-04 | 3.076,51 € |
| 2026-10-05 | 3.076,51 € |
| 2026-10-06 | 3.076,51 € |
| 2026-10-07 | 3.076,51 € |
| 2026-10-08 | 2.348,45 € |
| 2026-10-09 | 2.348,45 € |
| 2026-10-10 | 2.348,45 € |
| 2026-10-11 | 2.348,45 € |
| 2026-10-12 | 2.348,45 € |
| 2026-10-13 | 2.348,45 € |
| 2026-10-14 | 2.348,45 € |
| 2026-10-15 | 2.348,45 € |
| 2026-10-16 | 2.348,45 € |
| 2026-10-17 | 2.348,45 € |
| 2026-10-18 | 2.348,45 € |
| 2026-10-19 | 2.348,45 € |
| 2026-10-20 | 2.348,45 € |
| 2026-10-21 | 2.348,45 € |
| 2026-10-22 | 2.348,45 € |

## Specifications

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++. Switch-Typ: Managed, Switch-Ebene: L2+. Basic Switching RJ-45 Ethernet Ports-Typ: 10G Ethernet (100/1000/10000), Anzahl der basisschaltenden RJ-45 Ethernet Ports: 24, Anzahl installierte SFP Module: 8, Konsolen-Port: RJ-45/USB Type-C. MAC-Adressentabelle: 32000 Eintragungen, Routing-/Switching-Kapazität: 640 Gbit/s. Netzstandard: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at,.... Power over Ethernet (PoE). Rack-Einbau, Formfaktor: DIN-Schiene

- Switch-Typ: Managed
- Switch-Ebene: L2+
- Quality of Service (QoS) Support: Ja
- Web-basiertes Management: Ja
- Cloud-verwaltet: Ja
- ARP-Inspektion: Ja
- Einheitliche statische Konfiguration: Ja
- Konfiguration der Standorteinstellungen (CLI): Ja
- Systemereignisprotokoll: Ja
- MIB Unterstützung: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
- Anzahl der basisschaltenden RJ-45 Ethernet Ports: 24
- Basic Switching RJ-45 Ethernet Ports-Typ: 10G Ethernet (100/1000/10000)
- Fast Ethernet (Kupfer)-Anschlüsse: 24
- Anzahl Gigabit Ethernet (Kupfer) Anschlüsse: 24
- Anzahl 2.5G Ethernet (Kupfer)-Ports: 24
- Anzahl 10G Ethernet (Kupfer)-Ports: 24
- Anzahl installierte SFP Module: 8
- Konsolen-Port: RJ-45/USB Type-C
- 10G-Unterstützung: Ja
- Port-Spiegelung: Ja
- Link Aggregation: Ja
- Broadcast-Sturmkontrolle: Ja
- Ratenbeschränkung: Ja
- Auto MDI/MDI-X: Ja
- Spannbaum-Protokoll: Ja
- Auto-Negotiation-Funktion: Ja
- Ethernet Ring Protection Switching (ERPS): Ja
- Adressauflösung Protokoll (ARP) Einträge (max.): 510
- IPv4-Routen: 48
- IPv6-Routen: 48

## Similar products

- [Apple iPad Pro (13") Wi-Fi 1TB space schwarz](https://pricuro.com/de/p/apple-ipad-pro-13-wi-fi-1tb-space-schwarz-15523556.md) – from 2.359,00 €, 2 shops
- [D-LINK DXS-1210-28T](https://pricuro.com/de/p/d-link-dxs-1210-28t-47982.md) – from 2.360,14 €, 3 shops
- [PARAT Trolley U32 15.6 CO ohne Kabel](https://pricuro.com/de/p/parat-trolley-u32-15-6-co-ohne-kabel-21410036.md) – from 2.363,12 €, 2 shops
- [Barco ClickShare Bar Core All-in-One Videobar für drahtlose Konferenz](https://pricuro.com/de/p/barco-clickshare-bar-core-all-in-one-videobar-fuer-drahtlose-konferenz-19692015.md) – from 2.327,39 €, 2 shops
- [Apple iPad Pro 13 Wi-Fi 1TB Silber M5 Nanotextur](https://pricuro.com/de/p/apple-ipad-pro-13-wi-fi-1tb-silber-m5-nanotextur-21340119.md) – from 2.372,94 €, 3 shops
- [R&S Lancom XS-3510YUP](https://pricuro.com/de/p/r-s-lancom-xs-3510yup-21445336.md) – from 2.321,82 €, 2 shops

---
Source: Pricuro (https://pricuro.com), an independent price comparison for Germany. Canonical page: https://pricuro.com/de/p/tp-link-sx3832mpp-omada-32-port-10ge-l2-managed-switch-338475
Prices include VAT and were checked at the time stated above; they can change at any moment, the shop's price at checkout applies. Links marked "Buy" lead to the shop; Pricuro may earn a commission, which never affects the order of offers (sorted by total price).
When citing, please link the canonical page. Overview of the site for assistants: https://pricuro.com/llms.txt
