# ZYXEL GS1900-10HP v2 8-port PoE Switch

> Price comparison in Germany (EUR). Lowest price right now: **134,17 €** at Office-partner plus 5,99 € delivery, in stock. 2 offers from 2 shops, prices from 134,17 € to 156,72 €. Checked 2026-10-19T12:21:00Z.

## Product
- Brand: Zyxel
- Category: [Computer & Zubehör](https://pricuro.com/de/computer.md) > [Netzwerk & WLAN](https://pricuro.com/de/computer/netzwerk-wlan.md)
- EAN/GTIN: 4718937621200
- Page: https://pricuro.com/de/p/zyxel-gs1900-10hp-v2-8-port-poe-switch-232527
- Image: https://pricuro.com/img/232527/800/zyxel-gs1900-10hp-v2-8-port-poe-switch.webp

## Offers (2, sorted by total price incl. delivery; used/refurbished last)

| # | Shop | Price | Delivery | Total | Availability | Condition | Buy |
|---|---|---|---|---|---|---|---|
| 1 | Office-partner | 134,17 € | 5,99 € | 140,16 € | in stock | new | https://pricuro.com/go/58020781 |
| 2 | Netzwerkartikel.de | 156,72 € | see shop | – | in stock | new | https://pricuro.com/go/88622982 |

## Vouchers and offers from these shops

- Office-partner: 9 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 615 kabelgebundenes Mono-USB-Headset – code `DWPM01` (valid until 2026-10-30)
- Office-partner: 9 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 625 kabelgebundenes Stereo-USB-Headset – code `DWPM02` (valid until 2026-10-30)
- Office-partner: 11 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 815 kabelgebundenes Mono-USB-Headset – code `DWPM03` (valid until 2026-10-30)
- Office-partner: 11 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 825 kabelgebundenes Stereo-USB-Headset – code `DWPM04` (valid until 2026-10-30)
- Office-partner: 21 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Focus 625 Stereo Bluetooth Headset – code `DWPM05` (valid until 2026-10-30)
- Office-partner: 21 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Focus 625 Fold Stereo Bluetooth Headset – code `DWPM06` (valid until 2026-10-30)

## Price history (lowest price per day in Germany, tracked since 2026-10-03, 17 days)

- Lowest price today: 134,17 €
- Last 30 days: lowest 130,00 €, highest 166,48 €, average 141,79 €
- All-time low on Pricuro: 130,00 € (2026-10-09)

| Date | Lowest price |
|---|---|
| 2026-10-03 | 166,48 € |
| 2026-10-04 | 166,48 € |
| 2026-10-05 | 166,48 € |
| 2026-10-06 | 166,48 € |
| 2026-10-07 | 166,48 € |
| 2026-10-08 | 131,32 € |
| 2026-10-09 | 130,00 € |
| 2026-10-10 | 130,00 € |
| 2026-10-11 | 130,00 € |
| 2026-10-12 | 130,00 € |
| 2026-10-13 | 130,00 € |
| 2026-10-14 | 130,00 € |
| 2026-10-15 | 130,00 € |
| 2026-10-16 | 134,17 € |
| 2026-10-17 | 134,17 € |
| 2026-10-18 | 134,17 € |
| 2026-10-19 | 134,17 € |

## Specifications

Zyxel GS1900-10HP. Switch-Typ: Managed, Switch-Ebene: L2. Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000), Anzahl der basisschaltenden RJ-45 Ethernet Ports: 8, Konsolen-Port: RJ-45. MAC-Adressentabelle: 8000 Eintragungen, Routing-/Switching-Kapazität: 20 Gbit/s. Netzstandard: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Wandmontage

- Switch-Typ: Managed
- Switch-Ebene: L2
- Quality of Service (QoS) Support: Ja
- Web-basiertes Management: Ja
- Systemereignisprotokoll: Ja
- MIB Unterstützung: RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
- Anzahl der basisschaltenden RJ-45 Ethernet Ports: 8
- Basic Switching RJ-45 Ethernet Ports-Typ: Gigabit Ethernet (10/100/1000)
- Menge SFP-Modul-Steckplätze: 2
- Konsolen-Port: RJ-45
- 10G-Unterstützung: Nein
- Kupfer Ethernet Verkabelungstechnologie: 10BASE-T, 100BASE-T, 1000BASE-T
- VLAN-Unterstützung: Ja
- Virtuelle LAN-Funktionen: Voice VLAN
- Routing-/Switching-Kapazität: 20 Gbit/s
- Durchgang: 14,88 Mpps
- MAC-Adressentabelle: 8000 Eintragungen
- Jumbo-Frames: 9000
- DHCP-Funktionen: DHCP client
- IGMP-Snooping: Ja
- Unterstützte Sicherheitsalgorithmen: 802.1x RADIUS, SSL/TLS
- MAC Adressen Filtern: Ja
- Management-Protokolle: SNMP, RMON, ICMP, Syslog
- Rack-Einbau: Nein
- Produktfarbe: Schwarz
- LED-Anzeigen: Ja
- Wandmontage: Ja
- Mittlere Betriebsdauer zwischen Ausfällen (MTBF): 800259 h
- Energiequelle: AC
- Netzteil enthalten: Ja

## Similar products

- [Judo Connectivity-Modul 2202271 mit WLAN oder LAN-Anschluss, für Soft well und i-soft 5-20](https://pricuro.com/de/p/judo-connectivity-modul-2202271-mit-wlan-oder-lan-anschluss-fuer-soft-well-und-i-soft-5-20-14372365.md) – from 134,16 €, 2 shops
- [DIGITUS 10, Gigabit Ethernet PoE Switch, 8-Port](https://pricuro.com/de/p/digitus-10-gigabit-ethernet-poe-switch-8-port-128907.md) – from 133,75 €, 3 shops
- [EPOS EXPAND 30T – Schwarz, Silber](https://pricuro.com/de/p/epos-expand-30t-schwarz-silber-278951.md) – from 133,67 €, 2 shops
- [Reolink P437 LAN IP Überwachungskamera 3840 x 2160 Pixel – Weiß](https://pricuro.com/de/p/reolink-p437-lan-ip-ueberwachungskamera-3840-x-2160-pixel-weiss-293397.md) – from 134,90 €, 2 shops
- [Acer Wave 7 Mesh Router, Doppelpack](https://pricuro.com/de/p/acer-wave-7-mesh-router-doppelpack-228476.md) – from 135,09 €, 2 shops
- [Zyxel Switch XGS1010-12 MultiGig V2 10-Port Unmanaged – Silber](https://pricuro.com/de/p/zyxel-switch-xgs1010-12-multigig-v2-10-port-unmanaged-silber-232609.md) – from 135,30 €, 3 shops

---
Source: Pricuro (https://pricuro.com), an independent price comparison for Germany. Canonical page: https://pricuro.com/de/p/zyxel-gs1900-10hp-v2-8-port-poe-switch-232527
Prices include VAT and were checked at the time stated above; they can change at any moment, the shop's price at checkout applies. Links marked "Buy" lead to the shop; Pricuro may earn a commission, which never affects the order of offers (sorted by total price).
When citing, please link the canonical page. Overview of the site for assistants: https://pricuro.com/llms.txt
