Startseite Computer & Zubehör Netzwerk & WLAN Zyxel GS1900-24EP – Schwarz Zyxel Zyxel GS1900-24EP – Schwarz Alle 55 technischen Daten 209,00 € notebooksbilliger DE/AT + 5,99 € Versand
Bis zu 74,87 € günstiger als beim teuersten Shop
Preisverlauf wird aufgebaut Wir speichern den Preis erst seit kurzem. Nach zwei Wochen zeigen wir hier, ob der aktuelle Preis gut ist.
3 Angebote im Vergleich Sortiert nach Gesamtpreis inkl. Versand ● Auf Lager + 5,99 € Versand
209,00 € Gesamt 214,99 €
Zum Shop: notebooksbilliger DE/AT ● Auf Lager + 5,99 € Versand
223,38 € Gesamt 229,37 €
Gutschein HERBST01 49,09 € Rabatt beim OFFICE Partner Deal of the Week: SharkNinja NC701EU Swirl Eismaschine · gültig bis 11.10.2026
Zum Shop: Office-partner DE ● Auf Lager siehe Shop
283,87 €
Zum Shop: Netzwerkartikel.de Preise inkl. MwSt., Stand 9. Oktober um 05:25. Preise können sich seitdem geändert haben. Anzeige: Pricuro erhält von manchen Shops eine Provision, wenn du über einen Link kaufst. Die Reihenfolge richtet sich nur nach dem Gesamtpreis; B-Ware und Gebrauchtes steht am Ende. Gutscheine und Aktionen laut Shop; es gelten die Bedingungen des Shops.
Preisverlauf Niedrigster Preis pro Tag über 7 Tage.
Aktuell 209,00 €
Tiefstpreis 209,00 €
Durchschnitt 262,48 €
Höchstpreis 283,87 € Produktdetails Produktdetails Marke Zyxel Kategorie Netzwerk & WLAN EAN 4718937609468 Shops im Vergleich 3 Preisspanne 209,00 € – 283,87 € Gesamt Günstigster Gesamtpreis inkl. Versand: 214,99 € Bei Pricuro seit 3. Oktober 2026
Management-Funktionen 4 Switch-Typ Managed Switch-Ebene L2 Quality of Service (QoS) Support Ja MIB Unterstützung RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Anschlüsse und Schnittstellen 3 Anzahl der basisschaltenden RJ-45 Ethernet Ports 24 Basic Switching RJ-45 Ethernet Ports-Typ Gigabit Ethernet (10/100/1000) Netzstecker AC-Eingangsbuchse
Netzwerk 12 10G-Unterstützung Nein unterstütze Kabeltypen Cat5, Cat5e Port-Spiegelung Ja Vollduplex Ja Unterstützung Datenflusssteuerung Ja Link Aggregation Ja Auto MDI/MDI-X Ja Spannbaum-Protokoll Nein Ethernet LAN Datentransferraten 10,100,1000 Mbit/s Selbstlernen von MAC-Adressen unterstützt Ja VLAN-Unterstützung Ja Virtuelle LAN-Funktionen Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Datenübertragung 7 Routing-/Switching-Kapazität 48 Gbit/s Transferrate 35,7 Mpps MAC-Adressentabelle 8000 Eintragungen Store-and-Forward Ja Jumbo Frames Unterstützung Ja Jumbo-Frames 9000 Datenpaket-Pufferspeicher 0,525 MB
Sicherheit 8 DHCP-Funktionen DHCP client IGMP-Snooping Ja Unterstützte Sicherheitsalgorithmen 802.1x RADIUS MAC Adressen Filtern Ja Statische Anschlusssicherheit Ja SSH-/SSL-Unterstützung Ja Passwortschutz Ja Autentifizierungstyp HWTACACS+, IEEE 802.1x, RADIUS
Multicast-Funktionen 1 Multicast Unterstützung Ja
Design 4 Rack-Einbau Ja Stapelbar Ja Produktfarbe Schwarz Reset-Knopf Ja
Leistungen 1 Energie 4 Netzteil enthalten Ja AC Eingangsspannung 100 - 240 V AC Eingangsfrequenz 50 - 60 Hz Stromverbrauch (Standardbetrieb) 206,5 W
Power over Ethernet (PoE) 1 Power over Ethernet (PoE) Ja
Gewicht und Abmessungen 4 Breite 330 mm Tiefe 330 mm Höhe 44 mm Gewicht 2,48 kg
Lieferumfang 4 Mitgelieferte Kabel AC Schnellstartübersicht Ja Benutzerhandbuch Ja Betriebsanleitung Ja
Verpackungsdaten 1 Logistikdaten 1 Warentarifnummer (HS) 85176990
Herstellerangaben: Open Icecat
Beschreibung des Händlers Zyxel GS1900-24EP - Netzwerk Switching Hubs / Bestell-Nr.: CAPLWL-247604
Häufige Fragen Wo ist Zyxel GS1900-24EP – Schwarz am günstigsten? Aktuell bei notebooksbilliger DE/AT für 209,00 € (inklusive Versand 214,99 €). Wir vergleichen 3 Angebote.
Wie viel kostet Zyxel GS1900-24EP – Schwarz? Die Preise liegen zwischen 209,00 € und 283,87 €. Im Durchschnitt der letzten 90 Tage kostete es 262,48 €.
Ist jetzt ein guter Zeitpunkt, Zyxel GS1900-24EP – Schwarz zu kaufen? Preisverlauf wird aufgebaut. Wir speichern den Preis erst seit kurzem. Nach zwei Wochen zeigen wir hier, ob der aktuelle Preis gut ist.
Ist Zyxel GS1900-24EP – Schwarz lieferbar? Ja, 3 Shops melden das Produkt als lieferbar.
bis 40,45 € sparen bis 92,77 € sparen bis 67,64 € sparen bis 59,68 € sparen bis 293,24 € sparen bis 289,10 € sparen bis 49,29 € sparen bis 66,44 € sparen bis 37,51 € sparen bis 49,54 € sparen bis 33,66 € sparen bis 120,15 € sparen bis 24,15 € sparen bis 111,67 € sparen bis 147,85 € sparen bis 56,73 € sparen bis 882,24 € sparen bis 216,35 € sparen bis 112,68 € sparen bis 114,22 € sparen Bester Preis · notebooksbilliger DE/AT 209,00 €
Zum Shop