# Switch JetStream 16 Puertos Gigabit + 8 Puertos PoE+ - TP-LINK

> Price comparison in Spain (EUR). Lowest price right now: **199,29 €** at Castroelectronica.es with free delivery, in stock. 3 offers from 3 shops, prices from 199,29 € to 245,31 €. Checked 2026-10-10T05:32:00Z.

## Product
- Brand: TP-Link
- Category: [Informática](https://pricuro.com/es/informatica.md) > [Redes y wifi](https://pricuro.com/es/informatica/redes-y-wifi.md)
- EAN/GTIN: 4897098689493
- Page: https://pricuro.com/es/p/switch-jetstream-16-puertos-gigabit-8-puertos-poe-tp-link-241022
- Image: https://pricuro.com/img/241022/800/switch-jetstream-16-puertos-gigabit-8-puertos-poe-tp-link.webp

## Offers (3, sorted by total price incl. delivery; used/refurbished last)

| # | Shop | Price | Delivery | Total | Availability | Condition | Buy |
|---|---|---|---|---|---|---|---|
| 1 | Castroelectronica.es | 199,29 € | free | 199,29 € | in stock | new | https://pricuro.com/go/56888219 |
| 2 | Reichelt.com | 223,65 € | 9,95 € | 233,60 € | in stock | new | https://pricuro.com/go/56729829 |
| 3 | Aquimejor.com | 245,31 € | 4,00 € | 249,31 € | in stock | new | https://pricuro.com/go/57537567 |

## Price history (lowest price per day in Spain, tracked since 2026-10-08, 3 days)

- Lowest price today: 199,29 €
- Last 30 days: lowest 199,29 €, highest 199,29 €, average 199,29 €
- All-time low on Pricuro: 199,29 € (2026-10-08)
- Note: the history is still short, so it does not yet show whether today's price is a good one.

| Date | Lowest price |
|---|---|
| 2026-10-08 | 199,29 € |
| 2026-10-09 | 199,29 € |
| 2026-10-10 | 199,29 € |

## Specifications

TP-Link Omada SG2016P. Tipo de interruptor: Gestionado, Capa del interruptor: L2/L2+. Puertos tipo básico de conmutación RJ-45 Ethernet: Gigabit Ethernet (10/100/1000), Cantidad de puertos básicos de conmutación RJ-45 Ethernet: 16. Tabla de direcciones MAC: 8000 entradas, Capacidad de conmutación: 32 Gbit/s. Estándares de red: IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE.... Voltaje de entrada DC: 53.5 V. Conector eléctrico: Toma de entrada de CC. Energía sobre Ethernet (PoE). Montaje en rack

- Tipo de interruptor: Gestionado
- Capa del interruptor: L2/L2+
- Calidad de servicio (QoS) soporte: Si
- Administación basada en web: Si
- Administrado a través de la nube: Si
- Inspección ARP: Si
- Configuración de ajustes de ubicación (CLI): Si
- Registro de eventos en sistema: Si
- MIB, soporte: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
- Cantidad de puertos básicos de conmutación RJ-45 Ethernet: 16
- Puertos tipo básico de conmutación RJ-45 Ethernet: Gigabit Ethernet (10/100/1000)
- Conector eléctrico: Toma de entrada de CC
- Soporte 10G: No
- Tecnología de cableado ethernet de cobre: 10BASE-T, 100BASE-TX, 1000BASE-T
- Espejeo de puertos: Si
- Soporte de control de flujo: Si
- Adición de vínculos: Si
- Control de transmisión de tormentas: Si
- Limitar tasa: Si
- Auto MDI / MDI-X: Si
- Protocolo de árbol de expansión: Si
- Ethernet LAN, velocidad de transferencia de datos: 10,100,1000 Mbit/s
- Auto-negociación: Si
- Soporte VLAN: Si
- Funciones de LAN virtual: Multicast VLAN, Tagged VLAN, Voice VLAN
- Número de VLANs: 4000
- Capacidad de conmutación: 32 Gbit/s
- Tasa de reenvío: 23,81 Mpps
- Tabla de direcciones MAC: 8000 entradas
- Número de colas: 8

## Other variants

- [Switch 8 Puertos Gigabit PoE - TP-LINK](https://pricuro.com/es/p/switch-8-puertos-gigabit-poe-tp-link-286333.md) – from 93,30 €
- [Switch 28 Puertos JetStream Gigabit (24x PoE + 4x SFP) - TP-LINK](https://pricuro.com/es/p/switch-28-puertos-jetstream-gigabit-24x-poe-4x-sfp-tp-link-286264.md) – from 312,29 €
- [JetStream Switch 8 Puertos Gigabit PoE+ Gestionado Inteligente - TP-LINK](https://pricuro.com/es/p/jetstream-switch-8-puertos-gigabit-poe-gestionado-inteligente-tp-link-12831928.md) – from 102,39 €
- [Switch 8 Puertos Gigabit + 1 SFP - TP-LINK](https://pricuro.com/es/p/switch-8-puertos-gigabit-1-sfp-tp-link-17822081.md) – from 83,69 €
- [Switch de Red JetStream 18 Puertos Gigabit 16x PoE+/2x SFP (Negro) - TP-LINK](https://pricuro.com/es/p/switch-de-red-jetstream-18-puertos-gigabit-16x-poe-2x-sfp-negro-tp-link-241023.md) – from 247,89 €
- [Switch JetStream 24 Puertos PoE+ + 4 Puertos SFP - TP-LINK](https://pricuro.com/es/p/switch-jetstream-24-puertos-poe-4-puertos-sfp-tp-link-286243.md) – from 406,71 €
- [Switch 16 Puertos Gigabit Rack - TP-LINK](https://pricuro.com/es/p/switch-16-puertos-gigabit-rack-tp-link-286253.md) – from 69,89 €
- [Switch 8 Puertos Gigabit 4x PoE 802.3af - TP-LINK](https://pricuro.com/es/p/switch-8-puertos-gigabit-4x-poe-802-3af-tp-link-286366.md) – from 53,57 €
- [Switch 5 Puertos Gigabit - TP-LINK](https://pricuro.com/es/p/switch-5-puertos-gigabit-tp-link-286250.md) – from 18,99 €
- [Switch 19" Gigabit Easy Smart 16 Puertos PoE - TP-LINK](https://pricuro.com/es/p/switch-19-gigabit-easy-smart-16-puertos-poe-tp-link-286336.md) – from 193,99 €
- [Switch 18 Puertos Gigabit Rackmount + 16 Puertos PoE+ - TP-LINK](https://pricuro.com/es/p/switch-18-puertos-gigabit-rackmount-16-puertos-poe-tp-link-286298.md) – from 196,29 €

## Similar products

- [NETGEAR WAX610 - Punto de acceso WLAN 2.4/5 GHz 1800 Mbps PoE](https://pricuro.com/es/p/netgear-wax610-punto-de-acceso-wlan-2-4-5-ghz-1800-mbps-poe-35794.md) – from 203,26 €, 2 shops
- [NAS DiskStation DS223J + 2 Bahías (Blanco) - SYNOLOGY](https://pricuro.com/es/p/nas-diskstation-ds223j-2-bahias-blanco-synology-17585160.md) – from 203,28 €, 2 shops
- [Tp-Link Es220gmp Switch 16xg Poe 2xg 2xsfp 250w Talla Única Unisex](https://pricuro.com/es/p/tp-link-es220gmp-switch-16xg-poe-2xg-2xsfp-250w-talla-unica-unisex-13028983.md) – from 203,80 €, 2 shops
- [D-Link DEM-410T - Cobre 10000 Mbit/s SFP+](https://pricuro.com/es/p/d-link-dem-410t-cobre-10000-mbit-s-sfp-474625.md) – from 204,18 €, 3 shops
- [D-Link Dgs-1018p-E Switch 18 Puertos Gigabit Poe Sfp Talla Única Unisex](https://pricuro.com/es/p/d-link-dgs-1018p-e-switch-18-puertos-gigabit-poe-sfp-talla-unica-unisex-474804.md) – from 204,18 €, 2 shops
- [Zyxel XGS1935-28-EU0101F switch Negro](https://pricuro.com/es/p/zyxel-xgs1935-28-eu0101f-switch-negro-232618.md) – from 204,20 €, 2 shops

---
Source: Pricuro (https://pricuro.com), an independent price comparison for Spain. Canonical page: https://pricuro.com/es/p/switch-jetstream-16-puertos-gigabit-8-puertos-poe-tp-link-241022
Prices include VAT and were checked at the time stated above; they can change at any moment, the shop's price at checkout applies. Links marked "Buy" lead to the shop; Pricuro may earn a commission, which never affects the order of offers (sorted by total price).
When citing, please link the canonical page. Overview of the site for assistants: https://pricuro.com/llms.txt
