
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – 006457
- Price €265.54 at 1 shop
- 8× 10 Gbps SFP+ slots enable high-bandwidth connectivity
- 160 Gbps Switching Capacity
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
Variant: 10GE SFP+ – 006457
-
10GE SFP+ – 006457 €265.54 -
Gigabit with 2 SFP Slots €175.70
We have only just started recording this price. After two weeks we will show here whether the current price is a good one.
Offer
Sorted by total price including delivery-
€265.54 Total €275.49Go to shop: REICHELT IE
Prices include VAT, last checked 18 October at 12:17. Prices may have changed since. Advertising: some shops pay Pricuro a commission when you buy through a link. Offers are ordered by total price only; used and refurbished offers come last.
Price history
- Now
- €265.54
- Lowest
- €265.54
- Average
- €265.54
- Highest
- €265.54
Product details
| Brand | TP-Link |
|---|---|
| Category | Networking & Wi-Fi |
| Barcode (EAN) | 6935364006457 |
| Shops compared | 1 |
| Total | Lowest total price including delivery: €275.49 |
| On Pricuro since | 3 October 2026 |
Management features
10
| Switch type | Managed |
|---|---|
| Switch layer | L2/L3 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| Traffic classification | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
Ports & interfaces
4
| Basic switching RJ-45 Ethernet ports type | No |
|---|---|
| SFP+ module slots quantity | 8 |
| Console port | RJ-45/micro-USB |
| Power connector | DC-in jack |
Network
13
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x |
|---|---|
| 10G support | Yes |
| Port mirroring | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Virtual LAN features | Private VLAN, Protocol-based VLAN, Voice VLAN |
| Number of VLANs | 4000 |
Data transmission
8
| Switching capacity | 160 Gbit/s |
|---|---|
| Forwarding rate | 119.04 Mpps |
| MAC address table | 32000 entries |
| Number of queues | 8 |
| Static route | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 16 MB |
Security
13
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
|---|---|
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication |
| Authentication type | AAA, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
Multicast features
2
| Multicast support | Yes |
|---|---|
| Multicast Listener Discovery (MLD) snooping | Y |
Protocols
2
| Management protocols | SNMPv1/v2c/v3, SNTP |
|---|---|
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
Design
3
| Rack mounting | Yes |
|---|---|
| Product colour | Black |
| LED indicators | Yes |
Power
5
| Power source | AC |
|---|---|
| Power supply included | Yes |
| AC input voltage | 220 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 15.46 W |
Power over Ethernet (PoE)
1
| Power over Ethernet (PoE) | No |
|---|
Operational conditions
5
| Operating temperature (T-T) | 0 - 45 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 52.75 BTU/h |
Weight & dimensions
3
| Width | 440 mm |
|---|---|
| Depth | 180 mm |
| Height | 44 mm |
Packaging content
4
| Cables included | AC |
|---|---|
| Quick start guide | Yes |
| Manual | Yes |
| Rack mount kit | Yes |
Packaging data
1
| Package type | Box |
|---|
Certificates
1
| Certification | CE, FCC, RoHS |
|---|
Manufacturer data: Open Icecat
Product description
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced…
Read more
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Frequently asked questions
Where is TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – 006457 cheapest?
Right now at REICHELT IE for €265.54 (€275.49 including delivery). We compare one offer.
How much does TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – 006457 cost?
Currently €265.54.
Is now a good time to buy TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – 006457?
Building the price history. We have only just started recording this price. After two weeks we will show here whether the current price is a good one.
Is TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch – 006457 in stock?
Yes, one shop lists it as in stock.
More from TP-Link
TP-LinkTP-Link TL-SF1016DS network switch Unmanaged Fast Ethernet (10/100) 1U Black
at 1 shop