NL
Alle categorieën
TP-Link

TP-Link Omada SG3210X-M2 - Netwerkswitch - Managed - L2+

  • Prijs € 233,85 bij 1 winkel
  • 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports offer high-speed and reliable connections to other switches and devices
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
Bekijk alle 85 specificaties
€ 233,85
bol Gratis verzending
Prijsgeschiedenis wordt opgebouwd

We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Advertentie: Hoe we geld verdienen

Aanbieding

Gesorteerd op totaalprijs inclusief verzendkosten
  1. ● Op voorraad Gratis verzending
    € 233,85
    Naar de winkel: bol

Prijzen inclusief btw, laatst gecontroleerd 25 oktober om 14:33. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.

Prijsgeschiedenis

€ 233,85€ 235,66€ 237,46 22 okt23 okt25 okt27 okt
Laagste prijs per dag over 6 dagen.
Nu
€ 233,85
Laagste
€ 233,85
Gemiddeld
€ 235,05
Hoogste
€ 237,46

Productgegevens

Productgegevens
MerkTP-Link
CategorieComputeraccessoires
Barcode (EAN)4897098689523
Winkels vergeleken1
TotaalLaagste totaalprijs inclusief verzendkosten: € 233,85
Op Pricuro sinds3 oktober 2026

Management features

10
Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
Traffic classificationYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Ports & interfaces

6
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity8
SFP+ module slots quantity2
Console portRJ-45/micro-USB
Power connectorAC-in jack

Network

14
Networking standardsIEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G supportYes
Port mirroringYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Ethernet LAN data rates100,1000,2500 Mbit/s
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000

Data transmission

9
Switching capacity80 Gbit/s
Forwarding rate59.52 Mpps
MAC address table16000 entries
Static routeYes
Number of static routes48
Number of IP interfaces16
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory12 MB

Security

14
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationMAC-based authentication, Port-based authentication
Password protectionYes
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

2
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingY

Protocols

2
Management protocolsSNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes

Design

5
Rack mountingYes
Form factor1U
Product colourBlack
LED indicatorsYes
Number of fans2 fan(s)

Performance

1
FanlessYes

Power

5
Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (typical)15 W

Operational conditions

5
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation51.18 BTU/h

Weight & dimensions

3
Width294 mm
Depth180 mm
Height44 mm

Packaging content

2
Cables includedAC
Quick start guideYes

Packaging data

5
Package typeBox
Package width528 mm
Package depth250 mm
Package height80 mm
Package weight2.84 kg

Certificates

1
CertificationCE, FCC, RoHS

Logistics data

1
Harmonized System (HS) code85176990

Gegevens van de fabrikant: Open Icecat

Productbeschrijving

Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network SG3210X-M2 10G Lightning-Fast Uplink Connection 2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity 2.5G Ports for WiFi 7/6E/6 8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs Centralized Cloud Management SDN Solutions Integration for a Highly Efficient Network Advanced L2+ Features Static Routing, IGMP Snooping, 802.1Q VLAN and More Enterprise Switch with 10G Uplink 2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to…

Lees meer

Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network

SG3210X-M2

10G Lightning-Fast

Uplink Connection

2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

2.5G Ports

for WiFi 7/6E/6

8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs

Centralized Cloud

Management

SDN Solutions Integration for a Highly Efficient Network

Advanced L2+

Features

Static Routing, IGMP Snooping, 802.1Q VLAN and More

Enterprise Switch

with 10G Uplink

2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Unlock the Highest Performance of 2.5G Multi-Gig Bandwidth and Devices

8× 2.5-Gigabit ports unlock the highest performance of your Multi-Gig bandwidth and devices. Auto-negotiation speed connections sense the link speeds and intelligently adjust for compatibility and optimal performance for all your devices, including desktop, 4K video, 2.5G Wi-Fi 7/6E/6 APs, 2.5G NAS, 2.5G PCIe adapter, gaming console, VR gaming, and more.

Software Defined Networking (SDN) with Cloud Access

Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Secure Networking

Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features

A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS

Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features

QinQ

Veelgestelde vragen

Waar is TP-Link Omada SG3210X-M2 - Netwerkswitch - Managed - L2+ het goedkoopst?

Op dit moment bij bol voor € 233,85. We vergelijken één aanbieding.

Wat kost TP-Link Omada SG3210X-M2 - Netwerkswitch - Managed - L2+?

Op dit moment € 233,85.

Is dit een goed moment om TP-Link Omada SG3210X-M2 - Netwerkswitch - Managed - L2+ te kopen?

Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Is TP-Link Omada SG3210X-M2 - Netwerkswitch - Managed - L2+ op voorraad?

Ja, één winkel heeft het product op voorraad.

Meer van TP-Link

TP-Link