NL
Alle categorieën
TP-Link

TP-Link TL-SG2016P - Netwerkswitch - 16-Poorten

  • Prijs € 208,00 bij 1 winkel
  • 16× Gigabit ports (8× 802.3at/af-compliant PoE+ ports)
  • 120 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
Bekijk alle 71 specificaties
€ 208,00
bol Gratis verzending
Prijsgeschiedenis wordt opgebouwd

We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Advertentie: Hoe we geld verdienen

Aanbieding

Gesorteerd op totaalprijs inclusief verzendkosten
  1. ● Op voorraad Gratis verzending
    € 208,00
    Naar de winkel: bol

Prijzen inclusief btw, laatst gecontroleerd 25 oktober om 14:33. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.

Prijsgeschiedenis

€ 198,40€ 203,20€ 208,00 22 okt23 okt25 okt27 okt
Laagste prijs per dag over 6 dagen.
Nu
€ 208,00
Laagste
€ 198,40
Gemiddeld
€ 203,20
Hoogste
€ 208,00

Productgegevens

Productgegevens
MerkTP-Link
CategorieComputeraccessoires
Barcode (EAN)4897098689493
Winkels vergeleken1
TotaalLaagste totaalprijs inclusief verzendkosten: € 208,00
Op Pricuro sinds3 oktober 2026

Management features

9
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757

Ports & interfaces

3
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power connectorDC-in jack

Network

14
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Ethernet LAN data rates10,100,1000 Mbit/s
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresMulticast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000

Data transmission

7
Switching capacity32 Gbit/s
Forwarding rate23.81 Mpps
MAC address table8000 entries
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory4.1 MB

Security

11
DHCP featuresDHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filteringYes
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
MAC address entriesDynamic MAC address entries, Static MAC address entries

Multicast features

2
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2

Protocols

3
Supported network protocolsICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresDual stack IPv4/IPv6

Design

3
Rack mountingYes
Product colourBlack
LED indicatorsPoE, Power, System

Performance

2
Firmware upgradeableYes
FanlessYes

Power

3
Power sourceDC/PoE
DC input voltage53.5 V
Power consumption (max)146.5 W

Power over Ethernet (PoE)

3
Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget120 W

Operational conditions

5
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation499.98 BTU/h

Weight & dimensions

3
Width286 mm
Depth111.7 mm
Height25.4 mm

Packaging content

2
Cables includedAC
ManualYes

Certificates

1
CertificationCE, FCC, RoHS

Gegevens van de fabrikant: Open Icecat

Productbeschrijving

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Veelgestelde vragen

Waar is TP-Link TL-SG2016P - Netwerkswitch - 16-Poorten het goedkoopst?

Op dit moment bij bol voor € 208,00. We vergelijken één aanbieding.

Wat kost TP-Link TL-SG2016P - Netwerkswitch - 16-Poorten?

Op dit moment € 208,00.

Is dit een goed moment om TP-Link TL-SG2016P - Netwerkswitch - 16-Poorten te kopen?

Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Is TP-Link TL-SG2016P - Netwerkswitch - 16-Poorten op voorraad?

Ja, één winkel heeft het product op voorraad.

Vergelijkbare producten

Computeraccessoires

Meer van TP-Link

TP-Link