Wszystkie kategorie
Tenda

Repeater Tenda A9

  • Cena 90,15 zł w 1 sklepie

Wariant: A9

90,15 zł
Allegro.pl zobacz w sklepie
Zbieramy historię cen

Zapisujemy tę cenę od niedawna. Po dwóch tygodniach pokażemy tutaj, czy obecna cena jest dobra.

Oferta

Posortowane według ceny łącznej z dostawą
  1. ● Na stanie zobacz w sklepie
    90,15 zł
    Idź do sklepu: Allegro.pl

Ceny z VAT, stan na 9 października 08:56. Od tego czasu ceny mogły się zmienić. Reklama: niektóre sklepy płacą Pricuro prowizję, gdy kupujesz przez nasz link (linki partnerskie). Kolejność ofert zależy wyłącznie od ceny łącznej; oferty używane i odnowione są na końcu.

Historia cen

90,15 zł90,15 zł90,15 zł 5 paź6 paź7 paź9 paź
Najniższa cena dnia w okresie 5 dni.
Teraz
90,15 zł
Najniższa
90,15 zł
Średnia
90,15 zł
Najwyższa
90,15 zł

Specyfikacja

Specyfikacja
MarkaTenda
KategoriaSieć i Wi-Fi
Kod kreskowy (EAN)5901997504807
Porównywane sklepy1
W Pricuro od5 października 2026

Opis ze sklepu

REPEATER TENDA A9 TENDA REPEATER TENDA A9 Model: A9 Przeznaczenie Bezprzewodowy, uniwersalny wzmacniacz zasięgu N300 A9 jest przeznaczony do optymalizacji i rozszerzania istniejącej sieci bezprzewodowej tak, by objąć najodleglejsze zakątki domu. Transmisja z szybkością do 300 Mb/s, uniwersalny design, inteligentny wskaźnik sygnału, 2 anteny zewnętrzne: dzięki tym elementom łatwo uzyskasz szybki Internet o dużym zasięgu. Zasięg sieci bezprzewodowej można łatwo rozszerzyć, wciskając przycisk zwiększania zasięgu. Repeater A9 współpracuje z dowolnym standardowym routerem wi-fi, jest idealny do…

Czytaj więcej

REPEATER TENDA A9 TENDA REPEATER TENDA A9 Model: A9 Przeznaczenie Bezprzewodowy, uniwersalny wzmacniacz zasięgu N300 A9 jest przeznaczony do optymalizacji i rozszerzania istniejącej sieci bezprzewodowej tak, by objąć najodleglejsze zakątki domu. Transmisja z szybkością do 300 Mb/s, uniwersalny design, inteligentny wskaźnik sygnału, 2 anteny zewnętrzne: dzięki tym elementom łatwo uzyskasz szybki Internet o dużym zasięgu. Zasięg sieci bezprzewodowej można łatwo rozszerzyć, wciskając przycisk zwiększania zasięgu. Repeater A9 współpracuje z dowolnym standardowym routerem wi-fi, jest idealny do odtwarzania filmów w jakości HD i gier w trybie online. Dzięki Tenda A9 możesz korzystać z Internetu nawet w przydomowym ogrodzie. Specyfikacja techniczna Rate : 802.11b: 11 Mbps 802.11g: 54 Mbps 802.11n: 300Mbps Standard&Protocol : IEEE802.11b,IEEE 802.11g, IEEE 802.11n Modulation : 802.11b: DSSS / BPSK / QPSK / CCK 802.11g: OFDM / DSSS / BPSK / QPSK / CCK 802.11n: OFDM / DSSS / BPSK / QPSK / CCK Frequency : 2.412~2.484 GHz Power : 16dBm Reception Sensitivity : 11b: -95dBm 11g: 76dBm 11n: -73dBm Antena : 2 *3dBi external non-detachable Standard Version" : RFC768 UDP RFC791 IP RFC792 ICMP RFC793 TCP Channel Bandwidth : 20/40MHz (default) Working Mode : Repeater Mode (Client + AP) Wireless Security : Encryption Mode: Mix WPA-PSK/WPA2-PSK WPA Algorithm: TKIP DHCP Server : Support System Tool : Upgrade Reset to Factory Default Login Password System Log Reboot Weight : GW 13KG (FCL) Dimension : 111 * 56 * 47.7mm Temperature : Operating Temperature: 0ºC~40ºC Storage Temperature: -40~70℃ Humidity : Operating Humidity: 10%~90%, non-condensing Storage Humidity: 5%~90%, non-condensing

Najczęściej zadawane pytania

Gdzie najtaniej kupić Repeater Tenda A9?

Obecnie w sklepie Allegro.pl za 90,15 zł. Porównujemy jedną ofertę.

Ile kosztuje Repeater Tenda A9?

Obecnie 90,15 zł.

Czy warto teraz kupić Repeater Tenda A9?

Zbieramy historię cen. Zapisujemy tę cenę od niedawna. Po dwóch tygodniach pokażemy tutaj, czy obecna cena jest dobra.

Czy Repeater Tenda A9 jest na stanie?

Tak, jeden sklep ma ten produkt na stanie.

Podobne produkty

Sieć i Wi-Fi

Więcej od Tenda

Tenda