DE
Alle Kategorien
Preis gesunken
Zyxel

ZYXEL GS1900-10HP v2 8-port PoE Switch

Alle 46 technischen Daten
134,17 €
Office-partner + 5,99 € Versand

Bis zu 22,55 € günstiger als beim teuersten Shop

Unter dem Durchschnitt

Der Durchschnitt der letzten 17 Tage liegt bei 141,79 €, der Tiefstpreis bei 130,00 €.

Anzeige: Wie wir Geld verdienen

2 Angebote im Vergleich

Sortiert nach Gesamtpreis inkl. Versand
  1. ● Auf Lager + 5,99 € Versand
    134,17 € Gesamt 140,16 €
    Gutschein 9 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 615 kabelgebundenes Mono-USB-Headset · gültig bis 30.10.2026 +5
    Gutschein 9 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 625 kabelgebundenes Stereo-USB-Headset · gültig bis 30.10.2026 Gutschein 11 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 815 kabelgebundenes Mono-USB-Headset · gültig bis 30.10.2026 Gutschein 11 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Mission 825 kabelgebundenes Stereo-USB-Headset · gültig bis 30.10.2026 Gutschein 21 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Focus 625 Stereo Bluetooth Headset · gültig bis 30.10.2026 Gutschein 21 € Rabatt beim OFFICE Partner Deal of the Week: HP Poly Focus 625 Fold Stereo Bluetooth Headset · gültig bis 30.10.2026
    Zum Shop: Office-partner
  2. ● Auf Lager siehe Shop
    156,72 €
    Zum Shop: Netzwerkartikel.de

Preise inkl. MwSt., Stand 19. Oktober um 12:21. Preise können sich seitdem geändert haben. Anzeige: Pricuro erhält von manchen Shops eine Provision, wenn du über einen Link kaufst. Die Reihenfolge richtet sich nur nach dem Gesamtpreis; B-Ware und Gebrauchtes steht am Ende. Gutscheine und Aktionen laut Shop; es gelten die Bedingungen des Shops.

Preisverlauf

130,00 €148,24 €166,48 € 3. Okt.8. Okt.13. Okt.19. Okt.
Niedrigster Preis pro Tag über 17 Tage.
Aktuell
134,17 €
Tiefstpreis
130,00 €
Durchschnitt
141,79 €
Höchstpreis
166,48 €

Produktdetails

Produktdetails
MarkeZyxel
KategorieNetzwerk & WLAN
EAN4718937621200
Shops im Vergleich2
Preisspanne134,17 € – 156,72 €
GesamtGünstigster Gesamtpreis inkl. Versand: 140,16 €
Bei Pricuro seit3. Oktober 2026

Management-Funktionen

6
Switch-TypManaged
Switch-EbeneL2
Quality of Service (QoS) SupportJa
Web-basiertes ManagementJa
SystemereignisprotokollJa
MIB UnterstützungRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge

Anschlüsse und Schnittstellen

4
Anzahl der basisschaltenden RJ-45 Ethernet Ports8
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze2
Konsolen-PortRJ-45

Netzwerk

4
10G-UnterstützungNein
Kupfer Ethernet Verkabelungstechnologie10BASE-T, 100BASE-T, 1000BASE-T
VLAN-UnterstützungJa
Virtuelle LAN-FunktionenVoice VLAN

Datenübertragung

4
Routing-/Switching-Kapazität20 Gbit/s
Durchgang14,88 Mpps
MAC-Adressentabelle8000 Eintragungen
Jumbo-Frames9000

Sicherheit

4
DHCP-FunktionenDHCP client
IGMP-SnoopingJa
Unterstützte Sicherheitsalgorithmen802.1x RADIUS, SSL/TLS
MAC Adressen FilternJa

Protokolle

1
Management-ProtokolleSNMP, RMON, ICMP, Syslog

Design

4
Rack-EinbauNein
ProduktfarbeSchwarz
LED-AnzeigenJa
WandmontageJa

Leistungen

1
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)800259 h

Energie

5
EnergiequelleAC
Netzteil enthaltenJa
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)95,3 W

Power over Ethernet (PoE)

3
Power over Ethernet (PoE)Ja
Anzahl Power over Ethernet (PoE) Anschlüsse8
Gesamtleistung Power over Ethernet (PoE)77 W

Betriebsbedingungen

4
Betriebstemperatur0 - 40 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%

Gewicht und Abmessungen

4
Breite250 mm
Tiefe104 mm
Höhe27 mm
Gewicht720 g

Lieferumfang

1
Mitgelieferte KabelAC

Zertifikate

1
ZertifizierungCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

Herstellerangaben: Open Icecat

Beschreibung des Händlers

Zyxel Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP slots - Multimedia-Technik Switche / Bestell-Nr.: AP-502976

Häufige Fragen

Wo ist ZYXEL GS1900-10HP v2 8-port PoE Switch am günstigsten?

Aktuell bei Office-partner für 134,17 € (inklusive Versand 140,16 €). Wir vergleichen 2 Angebote.

Wie viel kostet ZYXEL GS1900-10HP v2 8-port PoE Switch?

Die Preise liegen zwischen 134,17 € und 156,72 €. Im Durchschnitt der letzten 17 Tage kostete es 141,79 €.

Ist jetzt ein guter Zeitpunkt, ZYXEL GS1900-10HP v2 8-port PoE Switch zu kaufen?

Unter dem Durchschnitt. Der Durchschnitt der letzten 17 Tage liegt bei 141,79 €, der Tiefstpreis bei 130,00 €.

Ist ZYXEL GS1900-10HP v2 8-port PoE Switch lieferbar?

Ja, 2 Shops melden das Produkt als lieferbar.

Ähnliche Produkte

Netzwerk & WLAN

Mehr von Zyxel

Zyxel