Alle Kategorien
Zyxel

ZYXEL GS1900-24 v2 24-port GbE Switch

Alle 65 technischen Daten

Variante: GS1900-24 Switch

141,31 €
Office-partner DE + 5,99 € Versand

Bis zu 24,21 € günstiger als beim teuersten Shop

Preisverlauf wird aufgebaut

Wir speichern den Preis erst seit kurzem. Nach zwei Wochen zeigen wir hier, ob der aktuelle Preis gut ist.

2 Angebote im Vergleich

Sortiert nach Gesamtpreis inkl. Versand
  1. ● Auf Lager + 5,99 € Versand
    141,31 € Gesamt 147,30 €
    Gutschein 49,09 € Rabatt beim OFFICE Partner Deal of the Week: SharkNinja NC701EU Swirl Eismaschine · gültig bis 11.10.2026
    Zum Shop: Office-partner DE
  2. ● Auf Lager siehe Shop
    165,52 €
    Zum Shop: Netzwerkartikel.de

Preise inkl. MwSt., Stand 9. Oktober um 20:57. Preise können sich seitdem geändert haben. Anzeige: Pricuro erhält von manchen Shops eine Provision, wenn du über einen Link kaufst. Die Reihenfolge richtet sich nur nach dem Gesamtpreis; B-Ware und Gebrauchtes steht am Ende. Gutscheine und Aktionen laut Shop; es gelten die Bedingungen des Shops.

Preisverlauf

139,83 €152,68 €165,52 € 3. Okt.5. Okt.7. Okt.9. Okt.
Niedrigster Preis pro Tag über 7 Tage.
Aktuell
141,31 €
Tiefstpreis
139,83 €
Durchschnitt
158,39 €
Höchstpreis
165,52 €

Produktdetails

Produktdetails
MarkeZyxel
KategorieNetzwerk & WLAN
EAN4718937621231
Shops im Vergleich2
Preisspanne141,31 € – 165,52 €
GesamtGünstigster Gesamtpreis inkl. Versand: 147,30 €
Bei Pricuro seit3. Oktober 2026

Management-Funktionen

6
Switch-TypManaged
Switch-EbeneL2
Quality of Service (QoS) SupportJa
Web-basiertes ManagementJa
SystemereignisprotokollJa
MIB UnterstützungRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493

Anschlüsse und Schnittstellen

4
Anzahl der basisschaltenden RJ-45 Ethernet Ports24
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze2
NetzsteckerAC-Eingangsbuchse

Netzwerk

10
10G-UnterstützungNein
Port-SpiegelungJa
VollduplexJa
Unterstützung DatenflusssteuerungJa
Link AggregationJa
Spannbaum-ProtokollJa
Ethernet LAN Datentransferraten10,100,1000 Mbit/s
Selbstlernen von MAC-Adressen unterstütztJa
VLAN-UnterstützungJa
Virtuelle LAN-FunktionenTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Datenübertragung

7
Routing-/Switching-Kapazität52 Gbit/s
Transferrate39 Mpps
MAC-Adressentabelle8000 Eintragungen
Store-and-ForwardJa
Jumbo Frames UnterstützungJa
Jumbo-Frames9000
Datenpaket-Pufferspeicher0,525 MB

Sicherheit

8
DHCP-FunktionenDHCP client
IGMP-SnoopingJa
Unterstützte Sicherheitsalgorithmen802.1x RADIUS
MAC Adressen FilternJa
Statische AnschlusssicherheitJa
SSH-/SSL-UnterstützungJa
PasswortschutzJa
AutentifizierungstypRADIUS, TACACS+

Design

6
Rack-EinbauJa
StapelbarJa
Formfaktor1U
ProduktfarbeSchwarz
Reset-KnopfJa
LED-AnzeigenJa

Leistungen

1
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)432,673 h

Energie

5
EnergiequelleAC
Netzteil enthaltenJa
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)16 W

Power over Ethernet (PoE)

1
Power over Ethernet (PoE)Nein

Betriebsbedingungen

5
Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Wärmeableitung55 BTU/h

Gewicht und Abmessungen

4
Breite440 mm
Tiefe131 mm
Höhe44 mm
Gewicht2,09 kg

Lieferumfang

2
Mitgelieferte KabelAC
RackmontagesetJa

Verpackungsdaten

5
VerpackungsartBox
Verpackungsbreite561 mm
Verpackungstiefe217 mm
Verpackungshöhe82 mm
Paketgewicht2,85 kg

Logistikdaten

1
Warentarifnummer (HS)85176990

Herstellerangaben: Open Icecat

Beschreibung des Händlers

ZYXEL GS1900-24 v2 24-port GbE Switch - Netzwerk & Smart Home Netzwerk / Bestell-Nr.: DIR-5490996

Häufige Fragen

Wo ist ZYXEL GS1900-24 v2 24-port GbE Switch am günstigsten?

Aktuell bei Office-partner DE für 141,31 € (inklusive Versand 147,30 €). Wir vergleichen 2 Angebote.

Wie viel kostet ZYXEL GS1900-24 v2 24-port GbE Switch?

Die Preise liegen zwischen 141,31 € und 165,52 €. Im Durchschnitt der letzten 90 Tage kostete es 158,39 €.

Ist jetzt ein guter Zeitpunkt, ZYXEL GS1900-24 v2 24-port GbE Switch zu kaufen?

Preisverlauf wird aufgebaut. Wir speichern den Preis erst seit kurzem. Nach zwei Wochen zeigen wir hier, ob der aktuelle Preis gut ist.

Ist ZYXEL GS1900-24 v2 24-port GbE Switch lieferbar?

Ja, 2 Shops melden das Produkt als lieferbar.

Ähnliche Produkte

Netzwerk & WLAN

Mehr von Zyxel

Zyxel