Alle Kategorien
Zyxel

Zyxel Switch 24x GE GS1900-24E V3 – Nicht spezifiziert

Alle 65 technischen Daten
90,31 €
notebooksbilliger DE/AT + 5,99 € Versand

Bis zu 37,51 € günstiger als beim teuersten Shop

Preisverlauf wird aufgebaut

Wir speichern den Preis erst seit kurzem. Nach zwei Wochen zeigen wir hier, ob der aktuelle Preis gut ist.

3 Angebote im Vergleich

Sortiert nach Gesamtpreis inkl. Versand
  1. ● Auf Lager + 5,99 € Versand
    90,31 € Gesamt 96,30 €
    Zum Shop: notebooksbilliger DE/AT
  2. ● Auf Lager + 5,99 € Versand
    102,42 € Gesamt 108,41 €
    Gutschein 49,09 € Rabatt beim OFFICE Partner Deal of the Week: SharkNinja NC701EU Swirl Eismaschine · gültig bis 11.10.2026
    Zum Shop: Office-partner DE
  3. ● Auf Lager siehe Shop
    127,82 €
    Zum Shop: Netzwerkartikel.de

Preise inkl. MwSt., Stand 9. Oktober um 13:06. Preise können sich seitdem geändert haben. Anzeige: Pricuro erhält von manchen Shops eine Provision, wenn du über einen Link kaufst. Die Reihenfolge richtet sich nur nach dem Gesamtpreis; B-Ware und Gebrauchtes steht am Ende. Gutscheine und Aktionen laut Shop; es gelten die Bedingungen des Shops.

Preisverlauf

79,00 €103,41 €127,82 € 3. Okt.5. Okt.7. Okt.9. Okt.
Niedrigster Preis pro Tag über 7 Tage.
Aktuell
90,31 €
Tiefstpreis
79,00 €
Durchschnitt
113,87 €
Höchstpreis
127,82 €

Produktdetails

Produktdetails
MarkeZyxel
KategorieNetzwerk & WLAN
EAN4718937621132
Shops im Vergleich3
Preisspanne90,31 € – 127,82 €
GesamtGünstigster Gesamtpreis inkl. Versand: 96,30 €
Bei Pricuro seit3. Oktober 2026

Management-Funktionen

6
Switch-TypManaged
Switch-EbeneL2
Quality of Service (QoS) SupportJa
Web-basiertes ManagementJa
SystemereignisprotokollJa
MIB UnterstützungRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB

Anschlüsse und Schnittstellen

3
Anzahl der basisschaltenden RJ-45 Ethernet Ports24
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
NetzsteckerAC-Eingangsbuchse

Netzwerk

10
10G-UnterstützungNein
Port-SpiegelungJa
VollduplexJa
Unterstützung DatenflusssteuerungJa
Link AggregationJa
Spannbaum-ProtokollJa
Ethernet LAN Datentransferraten10,100,1000 Mbit/s
Selbstlernen von MAC-Adressen unterstütztJa
VLAN-UnterstützungJa
Virtuelle LAN-FunktionenStacked VLAN, VLAN mapping

Datenübertragung

7
Routing-/Switching-Kapazität48 Gbit/s
Transferrate35,7 Mpps
MAC-Adressentabelle8000 Eintragungen
Store-and-ForwardJa
Jumbo Frames UnterstützungJa
Jumbo-Frames9000
Datenpaket-Pufferspeicher0,525 MB

Sicherheit

8
DHCP-FunktionenDHCP client
IGMP-SnoopingJa
Unterstützte Sicherheitsalgorithmen802.1x RADIUS
MAC Adressen FilternJa
Statische AnschlusssicherheitJa
SSH-/SSL-UnterstützungJa
PasswortschutzJa
AutentifizierungstypRADIUS, TACACS+

Design

7
Rack-EinbauJa
StapelbarJa
Formfaktor1U
ProduktfarbeSchwarz
Reset-KnopfJa
LED-AnzeigenJa
WandmontageJa

Leistungen

1
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)804,714 h

Energie

5
EnergiequelleAC
Netzteil enthaltenJa
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)15,1 W

Power over Ethernet (PoE)

1
Power over Ethernet (PoE)Nein

Betriebsbedingungen

5
Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Wärmeableitung51,49 BTU/h

Gewicht und Abmessungen

4
Breite267 mm
Tiefe162 mm
Höhe42 mm
Gewicht1,56 kg

Lieferumfang

2
Mitgelieferte KabelAC
RackmontagesetJa

Verpackungsdaten

5
VerpackungsartBox
Verpackungsbreite325 mm
Verpackungstiefe223 mm
Verpackungshöhe71 mm
Paketgewicht2,05 kg

Logistikdaten

1
Warentarifnummer (HS)85176990

Herstellerangaben: Open Icecat

Beschreibung des Händlers

Zyxel Switch 24x GE GS1900-24E V3 - Multimedia-Technik Switche / Bestell-Nr.: AP-499997

Häufige Fragen

Wo ist Zyxel Switch 24x GE GS1900-24E V3 – Nicht spezifiziert am günstigsten?

Aktuell bei notebooksbilliger DE/AT für 90,31 € (inklusive Versand 96,30 €). Wir vergleichen 3 Angebote.

Wie viel kostet Zyxel Switch 24x GE GS1900-24E V3 – Nicht spezifiziert?

Die Preise liegen zwischen 90,31 € und 127,82 €. Im Durchschnitt der letzten 90 Tage kostete es 113,87 €.

Ist jetzt ein guter Zeitpunkt, Zyxel Switch 24x GE GS1900-24E V3 – Nicht spezifiziert zu kaufen?

Preisverlauf wird aufgebaut. Wir speichern den Preis erst seit kurzem. Nach zwei Wochen zeigen wir hier, ob der aktuelle Preis gut ist.

Ist Zyxel Switch 24x GE GS1900-24E V3 – Nicht spezifiziert lieferbar?

Ja, 3 Shops melden das Produkt als lieferbar.

Ähnliche Produkte

Netzwerk & WLAN

Mehr von Zyxel

Zyxel