NL
Alle categorieën
Zyxel

Switch ZyXEL GS1900-24HP

  • Prijs € 323,00 bij 1 winkel
Bekijk alle 21 specificaties
€ 323,00
bol Gratis verzending
Prijsgeschiedenis wordt opgebouwd

We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Advertentie: Hoe we geld verdienen

Aanbieding

Gesorteerd op totaalprijs inclusief verzendkosten
  1. ● Op voorraad Gratis verzending
    € 323,00
    Naar de winkel: bol

Prijzen inclusief btw, laatst gecontroleerd 25 oktober om 14:33. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.

Prijsgeschiedenis

€ 323,00€ 323,73€ 324,45 22 okt23 okt24 okt25 okt
Laagste prijs per dag over 4 dagen.
Nu
€ 323,00
Laagste
€ 323,00
Gemiddeld
€ 323,36
Hoogste
€ 324,45

Productgegevens

Productgegevens
MerkZyxel
CategorieComputeraccessoires
Barcode (EAN)4718937609505
Winkels vergeleken1
TotaalLaagste totaalprijs inclusief verzendkosten: € 323,00
Op Pricuro sinds5 oktober 2026

Management features

3
Switch typeManaged
Quality of Service (QoS) supportYes
MIB supportRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493

Ports & interfaces

4
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity24
SFP module slots quantity2

Network

5
Networking standardsIEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Flow control supportYes
Broadcast storm controlYes
Rate limitingYes

Security

3
Security algorithms802.1x RADIUS
MAC address filteringYes
SSH/SSL supportYes

Protocols

1
Management protocolsSNMP v1,v2,v3, RMON (1,2,3,9)

Design

2
Form factor1U
Product colourBlack

Power

1
Power supply includedYes

Certificates

1
CertificationCE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438

Logistics data

1
Harmonized System (HS) code85176990

Gegevens van de fabrikant: Open Icecat

Productbeschrijving

Simple, Fast and Smart Managed Switches for Small Business Connectivity The ZyXEL GS1900 Series of 8/16/24/48-port GbE Smart Managed Switch with Gigabit speed and essential managing functions bring your business network more fexibility and connectivity. The 1900 Series consists of eight (8) models—the GS1900-8, GS1900-8HP, GS1900-16, GS1900-24E, GS1900-24, GS1900-24HP, GS1900-48 and GS1900-48HP. Providing GbE switches with powersaving functions, fanless design and full IPv6 support ensure your network to be ready for future expansions. In addition, the PoE models GS1900-8HP/24HP/48HP…

Lees meer

Simple, Fast and Smart Managed Switches for Small Business Connectivity

The ZyXEL GS1900 Series of 8/16/24/48-port GbE Smart Managed Switch with Gigabit speed and essential managing functions bring your business network more fexibility and connectivity. The 1900 Series consists of eight (8) models—the GS1900-8, GS1900-8HP, GS1900-16, GS1900-24E, GS1900-24, GS1900-24HP, GS1900-48 and GS1900-48HP. Providing GbE switches with powersaving functions, fanless design and full IPv6 support ensure your network to be ready for future expansions. In addition, the PoE models GS1900-8HP/24HP/48HP Gigabit switch complies with the IEEE 802.3at Power over Ethernet (PoE) Plus standard.

Versatility and fexibility for different needs

The complete ZyXEL GS1900 Series has an essential portfolio of 8/16/24/48-port compact desktop and rackmount size with GbE connectivity. All models support multiple deployment methods to fulfill the needs for small offices and meeting room environments such as wall-, under table- or desktop-mounting and rackmount options. It’s now quick and effortless to enjoy the high-speed business network applications without a hitch. Additionally, the GS1900-24/24HP/48/48HP is equipped with 2 extra SFP slots to provide 100M and GbE speeds for long-distance deployments.

Simple, intuitive wizard set up

For small businesses that want to manage their infrastructure in advance, the ZyXEL GS1900 Series comes with a friendly built-in Web-based browser for simple configuration and management. Moreover, the friendly step-by-step intuitive wizard helps avoiding multiple complicated configuration pages for quick set up with few clicks in the matter of minutes. To guide the users from start-up, VLAN, Guest VLAN to QoS setting, the ZyXEL Series offers four most common steps and combines them into a quick and easy setup wizard; which does not just save deployment time and efforts, but is also helpful especially for the non-IT staff.

Avoiding network errors with easy management

The ZyXEL GS1900 Series is equipped with advanced management features to make the network stable and secure: loop protection that prevents network flooding, dual images to provide a backup FW if one crashes and storm control to ensure network efficiency, friendly on/off DoS with simple click to enable/disable instead of several setup pages, while SSL ensures the management frames are well encrypted when the device is accessed. The GS1900 Series provides network error prevention features and integrated network security for reduced risk and improved data streaming.

Energy saving for IEEE 802.3az

As operating overheads such as electric bills increase constantly due to the arising green awareness, businesses have to avoid unnecessary energy waste. The built-in IEEE 802.3az Energy Efficient Ethernet (EEE) and more ZyXEL innovative green features of ZyXEL GS1900 Series can reduce energy consumption of Ethernet devices through multiple intelligent ways.

Veelgestelde vragen

Waar is Switch ZyXEL GS1900-24HP het goedkoopst?

Op dit moment bij bol voor € 323,00. We vergelijken één aanbieding.

Wat kost Switch ZyXEL GS1900-24HP?

Op dit moment € 323,00.

Is dit een goed moment om Switch ZyXEL GS1900-24HP te kopen?

Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Is Switch ZyXEL GS1900-24HP op voorraad?

Ja, één winkel heeft het product op voorraad.

Vergelijkbare producten

Computeraccessoires

Meer van Zyxel

Zyxel