
Switch ZyXEL GS1915-8EP
- Prijs € 128,61 bij 1 winkel
We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.
Advertentie: Hoe we geld verdienen
Aanbieding
Gesorteerd op totaalprijs inclusief verzendkosten-
€ 128,61Naar de winkel: bol
Prijzen inclusief btw, laatst gecontroleerd 25 oktober om 14:33. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.
Prijsgeschiedenis
- Nu
- € 128,61
- Laagste
- € 128,61
- Gemiddeld
- € 133,98
- Hoogste
- € 148,00
Productgegevens
| Merk | Zyxel |
|---|---|
| Categorie | Computeraccessoires |
| Barcode (EAN) | 4718937621934 |
| Winkels vergeleken | 1 |
| Totaal | Laagste totaalprijs inclusief verzendkosten: € 128,61 |
| Op Pricuro sinds | 5 oktober 2026 |
Management features
6
| Switch type | Managed |
|---|---|
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
Ports & interfaces
4
| Basic switching RJ-45 Ethernet ports quantity | 8 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Power connector | AC-in jack |
Network
9
| 10G support | No |
|---|---|
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Full duplex | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Auto MDI/MDI-X | Yes |
| VLAN support | Yes |
| Number of VLANs | 8 |
Data transmission
6
| Switching capacity | 16 Gbit/s |
|---|---|
| Forwarding rate | 11.9 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
Security
3
| IGMP snooping | Yes |
|---|---|
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
Multicast features
1
| Multicast support | Yes |
|---|
Protocols
1
| Management protocols | SNMP v1,v2,v3, RMON (1,2,3,9) |
|---|
Design
3
| Product colour | Black |
|---|---|
| LED indicators | Yes |
| Electromagnetic compatibility | LVD EN60950-1, BSMI CNS14336-1 |
Performance
1
| Mean time between failures (MTBF) | 1641000 h |
|---|
Power
4
| Power source | AC |
|---|---|
| AC input voltage | 200 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 72 W |
Power over Ethernet (PoE)
3
| Power over Ethernet (PoE) | Yes |
|---|---|
| Power over Ethernet (PoE) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 60 W |
Operational conditions
5
| Operating temperature (T-T) | 0 - 40 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage relative humidity (H-H) | 10 - 95% |
| Heat dissipation | 245.52 BTU/h |
Weight & dimensions
4
| Width | 250 mm |
|---|---|
| Depth | 104 mm |
| Height | 27 mm |
| Weight | 620 g |
Packaging content
4
| Cables included | AC |
|---|---|
| Quick start guide | Yes |
| User guide | Yes |
| Manual | Yes |
Packaging data
4
| Package width | 302 mm |
|---|---|
| Package depth | 227 mm |
| Package height | 64 mm |
| Package weight | 1.4 kg |
Certificates
1
| Certification | CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438 |
|---|
Logistics data
1
| Harmonized System (HS) code | 85176990 |
|---|
Gegevens van de fabrikant: Open Icecat
Productbeschrijving
GS1915 Series
8-port GbE Smart Managed Switch
The Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch solution for SB/SMB market. It can be easily setup through Nebula Control Center for cloud based unified management, or with its friendly Web GUI if you still prefer local setting.
Simple, affordable way to go cloud
Our visual step-by-step guide makes it easy to setup…
Lees meer
GS1915 Series
8-port GbE Smart Managed Switch
The Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch solution for SB/SMB market. It can be easily setup through Nebula Control Center for cloud based unified management, or with its friendly Web GUI if you still prefer local setting.
Simple, affordable way to go cloud
Our visual step-by-step guide makes it easy to setup switches and other network devices to Nebula either through the Web Interface and mobile APP. Pro-users, small businesses, and chain stores can take advantage of Nebula to access real-time network information and enjoy centrally managed control over the GS1915 Smart Managed switches along with access points and security gateways. GS1915 series switch can satisfy requirements for a wide range of users; for Prosumers, it is able to ensure the quality connectivity for growing home IOT devices, for small business users, it can provide a sturdy network performance for daily operation, for chain store adoptions, it can manage and maintain multiple stores, all while carrying the flexibility to expand networking solution for new store locations instantly
NebulaFlex – simply manage it your way!
The GS1915 Series supports NebulaFlex technology which provides extended flexibility for users to easily switch network management modes between standalone and our license-free Nebula cloud management platform. The NebulaFlex even allows you to change your mind at any time without additional cost while protecting previous investments on wired technology.
Compact size, silent operation
Both models in the GS1915 Series come with desktop dimensions and fanless design. The slim and silent Switch can perfectly blend into any working environment without disturbing fan noises.
Intelligence to power more devices
All 8 ports of GS1915-8EP support IEEE 802.3at for max deployment of modern PoE devices. Each port provides up to 30 W with a total of 60W power budget, ideal for setup just a few more AP and camera for small businesses. The GS1915-8EP features a default PoE consumption mode that delivers only the actual power required by your networked devices, reserves the rest to optimize its power budget, allowing the switch to power more devices, ensuring a better ROI for your business.
At the same time, it’s important to be responsive to changing customer needs – and this why we are introducing the new GS1915 switch to our popular 1900 family.
The GS1915 is an eight-port switch that comes with NebulaFlex dual mode management i.e. it can be configured and controlled through our Nebula cloud platform or controlled as a stand-alone unit. This makes it different to the GS1900, which is managed as a stand-alone device through a simple web interface i.e. it is what we call a ‘smart manag
Veelgestelde vragen
Waar is Switch ZyXEL GS1915-8EP het goedkoopst?
Op dit moment bij bol voor € 128,61. We vergelijken één aanbieding.
Wat kost Switch ZyXEL GS1915-8EP?
Op dit moment € 128,61.
Is dit een goed moment om Switch ZyXEL GS1915-8EP te kopen?
Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.
Is Switch ZyXEL GS1915-8EP op voorraad?
Ja, één winkel heeft het product op voorraad.