
Switch ZyXEL GS1900-10HP-EU0102F
- Prijs € 125,65 bij 1 winkel
We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.
Advertentie: Hoe we geld verdienen
Aanbieding
Gesorteerd op totaalprijs inclusief verzendkosten-
€ 125,65Naar de winkel: bol
Prijzen inclusief btw, laatst gecontroleerd 22 oktober om 03:28. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.
Prijsgeschiedenis
- Nu
- € 125,65
- Laagste
- € 125,65
- Gemiddeld
- € 125,65
- Hoogste
- € 125,65
Productgegevens
| Merk | Zyxel |
|---|---|
| Categorie | Computeraccessoires |
| Barcode (EAN) | 4718937621200 |
| Winkels vergeleken | 1 |
| Totaal | Laagste totaalprijs inclusief verzendkosten: € 125,65 |
| Op Pricuro sinds | 3 oktober 2026 |
Management features
6
| Switch type | Managed |
|---|---|
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge |
Ports & interfaces
4
| Basic switching RJ-45 Ethernet ports quantity | 8 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 2 |
| Console port | RJ-45 |
Network
4
| 10G support | No |
|---|---|
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| VLAN support | Yes |
| Virtual LAN features | Voice VLAN |
Data transmission
4
| Switching capacity | 20 Gbit/s |
|---|---|
| Throughput | 14.88 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames | 9000 |
Security
4
| DHCP features | DHCP client |
|---|---|
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS, SSL/TLS |
| MAC address filtering | Yes |
Protocols
1
| Management protocols | SNMP, RMON, ICMP, Syslog |
|---|
Design
4
| Rack mounting | No |
|---|---|
| Product colour | Black |
| LED indicators | Yes |
| Wall mountable | Yes |
Performance
1
| Mean time between failures (MTBF) | 800259 h |
|---|
Power
5
| Power source | AC |
|---|---|
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 95.3 W |
Power over Ethernet (PoE)
3
| Power over Ethernet (PoE) | Yes |
|---|---|
| Power over Ethernet (PoE) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 77 W |
Operational conditions
4
| Operating temperature (T-T) | 0 - 40 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage relative humidity (H-H) | 10 - 95% |
Weight & dimensions
4
| Width | 250 mm |
|---|---|
| Depth | 104 mm |
| Height | 27 mm |
| Weight | 720 g |
Packaging content
1
| Cables included | AC |
|---|
Certificates
1
| Certification | CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1 |
|---|
Gegevens van de fabrikant: Open Icecat
Productbeschrijving
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.
Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP…
Lees meer
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.
Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.
Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.
Veelgestelde vragen
Waar is Switch ZyXEL GS1900-10HP-EU0102F het goedkoopst?
Op dit moment bij bol voor € 125,65. We vergelijken één aanbieding.
Wat kost Switch ZyXEL GS1900-10HP-EU0102F?
Op dit moment € 125,65.
Is dit een goed moment om Switch ZyXEL GS1900-10HP-EU0102F te kopen?
Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.
Is Switch ZyXEL GS1900-10HP-EU0102F op voorraad?
Ja, één winkel heeft het product op voorraad.