
Switch ZyXEL GS1900-24E-EU0103F
- Prijs € 116,80 bij 1 winkel
- Start up button
- VLAN
- QoS
- Link aggregation
We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.
Advertentie: Hoe we geld verdienen
Aanbieding
Gesorteerd op totaalprijs inclusief verzendkosten-
€ 116,80Naar de winkel: bol
Prijzen inclusief btw, laatst gecontroleerd 23 oktober om 16:53. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.
Prijsgeschiedenis
- Nu
- € 116,80
- Laagste
- € 111,57
- Gemiddeld
- € 115,75
- Hoogste
- € 116,80
Productgegevens
| Merk | Zyxel |
|---|---|
| Categorie | Computeraccessoires |
| Barcode (EAN) | 4718937621132 |
| Winkels vergeleken | 1 |
| Totaal | Laagste totaalprijs inclusief verzendkosten: € 116,80 |
| Op Pricuro sinds | 3 oktober 2026 |
Management features
6
| Switch type | Managed |
|---|---|
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB |
Ports & interfaces
3
| Basic switching RJ-45 Ethernet ports quantity | 24 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
Network
10
| 10G support | No |
|---|---|
| Port mirroring | Yes |
| Full duplex | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Spanning tree protocol | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| MAC address auto-learning supported | Yes |
| VLAN support | Yes |
| Virtual LAN features | Stacked VLAN, VLAN mapping |
Data transmission
7
| Switching capacity | 48 Gbit/s |
|---|---|
| Forwarding rate | 35.7 Mpps |
| MAC address table | 8000 entries |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
Security
8
| DHCP features | DHCP client |
|---|---|
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Password protection | Yes |
| Authentication type | RADIUS, TACACS+ |
Design
7
| Rack mounting | Yes |
|---|---|
| Stackable | Yes |
| Form factor | 1U |
| Product colour | Black |
| Reset button | Yes |
| LED indicators | Yes |
| Wall mountable | Yes |
Performance
1
| Mean time between failures (MTBF) | 804.714 h |
|---|
Power
5
| Power source | AC |
|---|---|
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 15.1 W |
Power over Ethernet (PoE)
1
| Power over Ethernet (PoE) | No |
|---|
Operational conditions
5
| Operating temperature (T-T) | 0 - 50 °C |
|---|---|
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage relative humidity (H-H) | 10 - 95% |
| Heat dissipation | 51.49 BTU/h |
Weight & dimensions
4
| Width | 267 mm |
|---|---|
| Depth | 162 mm |
| Height | 42 mm |
| Weight | 1.56 kg |
Packaging content
2
| Cables included | AC |
|---|---|
| Rack mount kit | Yes |
Packaging data
5
| Package type | Box |
|---|---|
| Package width | 325 mm |
| Package depth | 223 mm |
| Package height | 71 mm |
| Package weight | 2.05 kg |
Logistics data
1
| Harmonized System (HS) code | 85176990 |
|---|
Gegevens van de fabrikant: Open Icecat
Productbeschrijving
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.
Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP…
Lees meer
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.
Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.
Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.
Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.
Veelgestelde vragen
Waar is Switch ZyXEL GS1900-24E-EU0103F het goedkoopst?
Op dit moment bij bol voor € 116,80. We vergelijken één aanbieding.
Wat kost Switch ZyXEL GS1900-24E-EU0103F?
Op dit moment € 116,80.
Is dit een goed moment om Switch ZyXEL GS1900-24E-EU0103F te kopen?
Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.
Is Switch ZyXEL GS1900-24E-EU0103F op voorraad?
Ja, één winkel heeft het product op voorraad.
Vergelijkbare producten
ComputeraccessoiresPrivacyfilter Kensington High Clarity voor 23.8'' monitors 16:9
bij 2 winkels
Etiket Dymo LabelWriter adressering 36x89mm 12 rollen á 260 stuks wit
bij 2 winkels
Monitor- en laptoparm Leitz Ergo ruimtebesparend dubbel donkergrijs
bij 2 winkels