NL
Alle categorieën
Zyxel

Switch ZyXEL GS1900-24EP-EU0101F

  • Prijs € 225,80 bij 1 winkel
  • Start up button
  • VLAN
  • QoS
  • Link aggregation
Bekijk alle 55 specificaties
€ 225,80
bol Gratis verzending
Prijsgeschiedenis wordt opgebouwd

We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Advertentie: Hoe we geld verdienen

Aanbieding

Gesorteerd op totaalprijs inclusief verzendkosten
  1. ● Op voorraad Gratis verzending
    € 225,80
    Naar de winkel: bol

Prijzen inclusief btw, laatst gecontroleerd 22 oktober om 03:28. Prijzen kunnen sindsdien zijn gewijzigd. Advertentie: sommige winkels betalen Pricuro een commissie als je via een link koopt (affiliatelinks). Aanbiedingen staan uitsluitend op volgorde van totaalprijs; tweedehands en refurbished aanbiedingen komen als laatste.

Prijsgeschiedenis

€ 225,80€ 225,80€ 225,80 22 okt23 okt24 okt26 okt
Laagste prijs per dag over 5 dagen.
Nu
€ 225,80
Laagste
€ 225,80
Gemiddeld
€ 225,80
Hoogste
€ 225,80

Productgegevens

Productgegevens
MerkZyxel
CategorieComputeraccessoires
Barcode (EAN)4718937609468
Winkels vergeleken1
TotaalLaagste totaalprijs inclusief verzendkosten: € 225,80
Op Pricuro sinds3 oktober 2026

Management features

4
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
MIB supportRFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB

Ports & interfaces

3
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Power connectorAC-in jack

Network

12
10G supportNo
Cable types supportedCat5, Cat5e
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Auto MDI/MDI-XYes
Spanning tree protocolNo
Ethernet LAN data rates10,100,1000 Mbit/s
MAC address auto-learning supportedYes
VLAN supportYes
Virtual LAN featuresTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Data transmission

7
Switching capacity48 Gbit/s
Forwarding rate35.7 Mpps
MAC address table8000 entries
Store-and-forwardYes
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory0.525 MB

Security

8
DHCP featuresDHCP client
IGMP snoopingYes
Security algorithms802.1x RADIUS
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Password protectionYes
Authentication typeHWTACACS+, IEEE 802.1x, RADIUS

Multicast features

1
Multicast supportYes

Design

4
Rack mountingYes
StackableYes
Product colourBlack
Reset buttonYes

Performance

1
Noise level26 dB

Power

4
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)206.5 W

Power over Ethernet (PoE)

1
Power over Ethernet (PoE)Yes

Weight & dimensions

4
Width330 mm
Depth330 mm
Height44 mm
Weight2.48 kg

Packaging content

4
Cables includedAC
Quick start guideYes
User guideYes
ManualYes

Packaging data

1
Package typeBox

Logistics data

1
Harmonized System (HS) code85176990

Gegevens van de fabrikant: Open Icecat

Productbeschrijving

Near silent operation The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment. Intelligent PoE+ powers more devices PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP…

Lees meer

Near silent operation

The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices

PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs

The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management

The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Veelgestelde vragen

Waar is Switch ZyXEL GS1900-24EP-EU0101F het goedkoopst?

Op dit moment bij bol voor € 225,80. We vergelijken één aanbieding.

Wat kost Switch ZyXEL GS1900-24EP-EU0101F?

Op dit moment € 225,80.

Is dit een goed moment om Switch ZyXEL GS1900-24EP-EU0101F te kopen?

Prijsgeschiedenis wordt opgebouwd. We zijn net begonnen met het vastleggen van deze prijs. Over twee weken laten we hier zien of de huidige prijs goed is.

Is Switch ZyXEL GS1900-24EP-EU0101F op voorraad?

Ja, één winkel heeft het product op voorraad.

Vergelijkbare producten

Computeraccessoires

Meer van Zyxel

Zyxel